Razer Blade 15 Advanced 2018 (rz09-0238x) Internal Mic Not Working

Discussion in 'Razer Support' started by soloTIGERSEYETuscan673, Jul 31, 2022.

Thread Status:
Not open for further replies.
  1. Hi everyone, I am new to this community but wanted to submit a thread as the internal microphone on my laptop stopped working out of nowhere earlier this week. There hasn't been anything of note that happened to the laptop that might make me think the microphone would be affected so it has puzzled me. It also appears to work properly in device manager but does not work when using any applications.

    Things I have tried to fix it over the past few days and have not worked:
    -Test audio on programs that use the mic (Zoom, Discord, etc.)
    -Messed with the audio settings on Realtek Audio Console and then reset to the default settings
    -Restarted my laptop
    -Run Troubleshoot Audio on windows
    -Disable and enable the mic on Device Manager
    -Update drivers on Device Manager
    -Took the latest Windows 10 Update

    Things I have NOT tried yet:
    -Accept optional updates: When checking if my laptop is up to date, Windows provides some optional updates. They are from 2018 and before and don't seem to address the microphone specifically so I am not sure if they would be useful.

    -Update to Windows 11: I have had issues in the past with older computers slowing down after updating to newer windows versions even if Microsoft says they are supported. Since this laptop is 4 years old at this point, I am hesitant to make the update to 11.

    -Perform a factory reset: I would really like to avoid this option if I can. I would need to back up all my data and reinstall all the programs on my PC as well as log into all my accounts again.

    Please let me know if there is anyone I can reach out to at Razer for this or anything I missed in trying to troubleshoot.
     
  2. Oh, I should also mention, I tried uninstalling the mic in device manager and then select Scan for Hardware Changes to reinstall. That did not work either.
     
  3. Razer.Zionzedd

    Razer.Zionzedd Yes, My lord? Staff Member

    Make sure both the Synapse application and Windows OS are up to date and try to perform the steps here for further isolation. PM me the serial number if you're still experiencing the same issue so I can validate its model and start a case with the RMA Team for a possible repair request.

    *Thread locked to curb conversation to PM.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >