Razer Chroma fails to work on one key

Discussion in 'Razer Support' started by prfmansell, Mar 16, 2021.

  1. prfmansell

    prfmansell New Member

    Hi all, my first post here. Recently I've noticed that the hash [#] key on the built in keyboard fails to light up with any effect through Chroma. I have a 2019 Blade 15 (RZ09-0288x) so I'm aware the secondary functions don't light up, but this is different. I have a Blackwidow Elite keyboard too and all keys work fine there. In the Chroma software the key remains black no matter what effect I apply (see screenshot).
    Anyone else noticed this after a recent Synapse update possibly?
    Thanks
     

    Attached Files:

  2. EagleElite

    EagleElite New Member

    Yes - I've noticed exactly the same problem following the software update. It's a UK keyboard layout.
     

    Attached Files:

  3. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Hey there! Were you able to update your laptop's firmware from Razer Synapse and Windows update? Please send me the following:

    a. Screenshot of System Information (Hit Windows+R to open the Run box. Type “msinfo32” into the “Open” field, and then hit Enter.)
    b. Screenshot of Windows version (Hit Windows + R. Open the Run box with then type winver)
    c. Screenshot of Synapse version (Click the gear/cog icon at the top right. For Synapse 3.0, click “About”).
    d. Screenshot of Nvidia/Intel Driver Version: (Press Windows+R on your keyboard. Type in DXDIAG into the run command text box and hit OK. Then click on YES. Click on the Display 2 tab and look for the Nvidia version on the right side.)
    e. BIOS main tab.
    f. Synapse 3.0 logs or Razer Synapse 2.0 logs.

    Save the compressed files via Google Drive or any online drive account, then paste the link in your PM. Let's continue from there.
     
  4. EagleElite

    EagleElite New Member

    Thanks for your reply. I've sent you the log files and screen shots as well as a video showing the problem. Please let me know if there's any more info you need?
     
  5. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    Thanks for the update! I've replied to your PM.
     
  6. EagleElite

    EagleElite New Member

    The latest Synapse update (3.6.430.42101) seems to have fixed it. I now have a lit up # key again. Thanks!
     
  7. Razer.Speedcr0ss

    Razer.Speedcr0ss Speed Hunter Staff Member

    That good to hear! And yes, our devs did release the Razer Synapse 3.0's latest updates. Please monitor your laptop's Chroma configuration within the next 24 hours. Don't hesitate to send me a PM or visit our self-help options should you have other questions or concerns.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >