Razer Cortex not auto boosting

Discussion in 'Razer Cortex' started by masterblaster, Jan 8, 2019.

Thread Status:
Not open for further replies.
  1. masterblaster

    masterblaster New Member

    There is another thread on this where the user sent you a log to look at. There was no resolution posted.
    I have Cortex set to boost when I launch my games from Steam. It doesn't work. I can boost manually.
    What is the fix for this?
     
    0V3R_K1LL likes this.
  2. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi masterblaster, to analyze the cause of this issue, we need your help getting some logs for investigation.

    Please download and unzip the file and run LogCollector.exe from here, then fill out the Game and Description, then click Output button. There will be a zipped file generated on your desktop with all logs needed.

    Please upload the logs to services like Dropbox or Google Drive and paste the link here in the forum.

    Thank you in advance for your help.
     
    0V3R_K1LL and DRIFT_IT like this.
  3. masterblaster

    masterblaster New Member

  4. masterblaster

    masterblaster New Member

    Well............................?
     
  5. Nancy8975

    Nancy8975 Administrator Staff Member

    Can you check your antivirus program and turn it off for a moment and try again? We suspect that it might've affected the Auto Boost function.

    And please try some other games and see if it only happens with this game.

    Thank you.
     
    0V3R_K1LL likes this.
  6. masterblaster

    masterblaster New Member

    I have tried completely turning off my AV and my firewall. No dif.
    Some games boost, some don't. The one I am having trouble with shows up in mt games and I listed it as a favorite.
    All my games are Steam games. I should be able to run the game from Steam and it should auto boost and when I exit that game, it should revert the boost. Correct?
    I wish you would fix this. The very old IOBIT Game Booster worked fine.
    For example, both Steam games run from Steam.
    Deep Rock Galactic - Auto-boosts just fine.
    Earthfall - never auto-boosts.
     
    Last edited: Jan 14, 2019
  7. Nancy8975

    Nancy8975 Administrator Staff Member

    Yes, it should work the way you explained. Our engineer is working on this bug. But we need your help do some investigation. I will be sending you a private message later.

    Thank you in advance for your help.
     
    0V3R_K1LL likes this.
  8. masterblaster

    masterblaster New Member

    So, Game booster by default launches C:\Program Files (x86)\Steam\steamapps\common\Earthfall\Earthfall.exe. that launches the game but did not boost the game.

    In Cortex I manually added a game from the following C:\Program Files (x86)\Steam\steamapps\common\Earthfall\Earthfall\Binaries\Win64\Earthfall-Win64-Shipping.exe.
    The game launched and boosted.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >