Razer Cortex not counting gameplay time for Squad Rewards

Discussion in 'Razer Support' started by ethelbrigita, Apr 17, 2021.

Thread Status:
Not open for further replies.
  1. ethelbrigita

    ethelbrigita New Member

    Squad Rewards started a few days ago and I've been playing League of Legends and Minecraft with my friends and Squad members for hours, problem is that Cortex hasn't been counting my gameplay time at all. I have checked that Razer Cortex was running before launching the games, I ran my games using Razer Cortex and all the game I have played are under the "Supported Games". I have even uninstalled and reinstalled Razer Cortex (later found out that I should've not done that lol) but gameplay time is still the same "-h" meanwhile my Squad members have already played the maximum amount of 4 hours a day every day.
     
  2. AnipR15

    AnipR15 Active Member

    Please check whether your Razer Cortex was running on background while the game started. Double check on the others 3rd party software you did install on your system which is have a permission to terminate/close others background application when a game was started running on the system.
     
    Michelle-RazerCortex likes this.
  3. Michelle-RazerCortex

    Michelle-RazerCortex Well-Known Member Staff Member

    Hey there! I have replied to your PM, please remember to check it.
    Michelle
     
    AnipR15 likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >