Razer gamma is not working. Missing files and stuck on "starting".

Discussion in 'Razer Support' started by DerpyPlayz18, Apr 13, 2021.

Thread Status:
Not open for further replies.
  1. DerpyPlayz18

    DerpyPlayz18 New Member

    I have installed razer gamma on my computer to earn silver. If I turn it on it gets stuck on "starting..." loading, so I reinstalled it and it worked. I left it running for 5 hours and a half and I got no coins. I thought that maybe it was my antivirus's fault and followed the instructions. When I reached the part where I needed to allow the xmr-stak.exe and ethminer.exe, the files were completely missing on my computer, I mean, the folder was there and it was full of dll files but the exe itself was missing. I also tried checking "show hidden files" but the exe is still missing. Are those two files essential/needed for gamma? Having them missing does break gamma?
     
  2. DerpyPlayz18

    DerpyPlayz18 New Member

    After reopening it a second time it gets stuck on "starting..." again. Please HELP!
     
  3. burbigo1

    burbigo1 New Member

    Hey, have you tried to download to files again ?
     
    DerpyPlayz18 likes this.
  4. DerpyPlayz18

    DerpyPlayz18 New Member

    Can I get a download link? @burbigo1
     
    Last edited: Apr 13, 2021
  5. machine_block

    machine_block New Member

    Has anyone found a solution to this? upon launching the Gamma app i just get a white box with loginWindow at the top, reinstalled twice, nothing seems to fix it.

    the Gamma now website is also unreachable for me now.
    This site can’t provide a secure connection
    www.gammanow.com uses an unsupported protocol.

    ERR_SSL_VERSION_OR_CIPHER_MISMATCH
     
  6. MiniZolt

    MiniZolt New Member

    same issue here, but the thing is eth and xmr are still there
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >