Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Rock your Razer Chroma devices with the Audio Visualizer

Discussion in 'Razer Chroma' started by Deleted member 20, Sep 28, 2015.

Thread Status:
Not open for further replies.
  1. systemFawnradio772

    systemFawnradio772 New Member

    you need to use the 1.05 version on page 17 either that or your doing something wrong
     
  2. Elzannar

    Elzannar New Member

    hi, is there any chance for naga epic chroma?
     
  3. GoldenKraken

    GoldenKraken New Member

    Okay , thanks.;);)
    Do you have an idea of how much it'll take to solve the problem with the Deathadder?
     
  4. CalcProgrammer1

    CalcProgrammer1 Active Member

    I had the DeathAdder flashing to music yesterday, but it seems to have a low update rate and a delay between the wheel and logo LEDs. Also, after 10-30 minutes of use it would lock up completely. Still have some issues there.
     
    GoldenKraken and mad7uga like this.
  5. Menisahmaru

    Menisahmaru Member

    This was a really cool idea. Gave me the final nudge towards the Firefly purchase.
     
  6. Blackdailycounty269

    Blackdailycounty269 New Member

    can you share it for tests. I'm really excited about that. PLSS haha
     
  7. rsfmu

    rsfmu New Member

    I think it might be a little bug or something, but with the BlackWidow TE Chroma, the lights to the far left (the bass area) are lit at least 50% more than the rest of the keyboard.

    I played the video from the first page with the visualizer enabled to see the comparison, and the bass area for the keyboard I'm using is maxed out while the bass area in the video is around the same level as the mid-high freq areas.
    (I don't know, it might be my sound card or something if its not a bug)
     
  8. rsfmu

    rsfmu New Member

    sorry for being unspecific, but when i said the the bass area for the keyboard i was using was maxed out, the mid-high areas were about 50% lit
     
  9. rsfmu

    rsfmu New Member

    Alright, i dont know if it was just the kind of music i was listening to, but when i play the game Osu, its all leveled. So there's probably no bug.
     
  10. Sqveeze

    Sqveeze New Member

    Working fine, but this is not even made by razer I guess? When something similar will get place in Synapse?
     
  11. TheJudge_no_id

    TheJudge_no_id New Member

    Maybe you should up the amplitude, dont be afraid to put it on 2000 you must be able to see something then. If you want the exact same specs as on the vid you should check the FAQ
     
  12. TheJudge_no_id

    TheJudge_no_id New Member

    Its A.W.E.S.O.M.E if you get it right, people should just do exactly what says in the discription. Works great even without the mousepad.
     
  13. CalcProgrammer1

    CalcProgrammer1 Active Member

    Just got my Kraken Chroma today, so I'll be looking into adding it tonight. Still trying to decide on a good way to do single LED (or multiple ways that you could switch between).
     
  14. starts but no lights on keyboard ;(
     
  15. CalcProgrammer1

    CalcProgrammer1 Active Member

    If you're having this problem, you didn't install the SDK correctly. Run the installer and then run the x64 and x86 .reg files from the documentation zip. If you don't run these .reg files the SDK will not work! Reboot after this to make sure Synapse and the SDK get started up properly. It seems way too many people are skipping the .reg files step and ending up with the no lights problem. I'm pretty sure you need to run the x86 .reg even on a 64 bit machine, as my app is a 32 bit app and uses 32 bit libraries even on 64 bit PCs/OSes.
     
    Last edited: Oct 13, 2015
  16. It works now, i don't know why but i love it!
     
  17. Sixie

    Sixie Member

    How Often will you guys update the SDK and post it on this thread (maybe by just editing or updating your initial post)
     
  18. duheeman

    duheeman New Member

    I tried all the above steps but it turns out you cant download vc_redist x86 in windows 10 as it says its up to date, now i cant install at all coz it says upto date but it still shows the errors MSVCP140.dll, mfc140.dll and VCRUNTIME140.dll
     
  19. where to download ?
     
  20. CalcProgrammer1

    CalcProgrammer1 Active Member

    Yes you can, I'm developing the thing in Windows 10! You have to check the box next to vcredist_x86.exe in order for it to download. Then run it.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >