Surfaces missing in calibration tab

Discussion in 'Razer Support' started by SylarMike, Mar 2, 2019.

Thread Status:
Not open for further replies.
  1. SylarMike

    SylarMike New Member

    Hi all, first post here, I really hope someone can help 'cause I can't seem to find a solution of this problem anywhere.
    In short: i came back to playing videogames after a week or so and when I did I noticed that my synapse (latest version) no longer shows any of my pre-configured surfaces, nor I have the chance to make new ones.
    It even says "To experience an higher level of precision, add a pre-configured Razer surface profile or calibrate your own", but I can't calibrate anything since the tab is basically empty (there is just the lift-off range thingy).
    Is it because of some update? It doesn't look like many people experienced this issue...
    My mouse is a DeathAdder Elite, bought a couple of months ago.
    Thank you for your help
    RoyaleGG and Simon_1974 like this.
  2. deadwishjkee

    deadwishjkee New Member

    Got same problem! Surface options just dissapeared somewhere, and in "Calibration" tab i can only choose level of lift-off sensor.
    Simon_1974 likes this.
  3. FredCos22

    FredCos22 New Member

    I also have the problem
    Simon_1974 likes this.
  4. Simon_1974

    Simon_1974 New Member

    same here also!
  5. Saied-Azizia-Nuaim

    Saied-Azizia-Nuaim New Member

    that didn't happend for me
  6. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Hey there guys! Have you tried reinstalling Synapse? If you haven't, please do and let me know how it goes.

    -Moving this thread to the Support Forum.
  7. Simon_1974

    Simon_1974 New Member

    well after contacting with razer support i tried everything they told me to do,we end by what kind of windows version i have lol which by the way i already told
  8. Saied-Azizia-Nuaim

    Saied-Azizia-Nuaim New Member

    thanks man worked for me
  9. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest

    Just to make sure we're on the same page, are you still having the issue? Can you PM me the case number? Please include the link to this thread as a reference.

    Good to know it helped. Let me know if you need further assistance.
    Saied-Azizia-Nuaim likes this.
  10. RoyaleGG

    RoyaleGG New Member

    what did work for you? Reinstalling?? Please help, without this feature my aim doesnt feel good
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >