Synapse 3 deleted my profiles

Discussion in 'Razer Support' started by bobowyc90, Dec 18, 2020.

Thread Status:
Not open for further replies.
  1. bobowyc90

    bobowyc90 New Member

    As per topic, please help me to get back my chroma lighting andprofiles. after the newest update everything reset after the restart... I restarted again and still same issue.. What now?


    Update for most fixes:

    Settings> Apps & Features> Razer Synapse> Modify> Update All> Relog Synapse Acc
     
    Last edited: Dec 19, 2020
  2. cancerchill

    cancerchill New Member

    Same here. After I updated Synapse 3 and restarted my computer, all of my data is then deleted or somehow the app cannot access to my data. All of my profiles, chroma lightning setups, macros, apps that I downloaded from Chroma Workshop are all gone. When I try to create a new profile on my Huntsman or Mamba TE, there is just a blank space and nothing new pops up, ie. I can't even create profiles. There are just some blank spaces. Also, I had some on-board profiles on my Huntsman but I can't access them either.
     
  3. bobowyc90

    bobowyc90 New Member

    Ikr. I think somehow the update is bugged. I noticed that in Razer central my devices are connected, but when I open from the side bar, it appears no device connected. So yeah, i think its a razer update bug. I have razer nommo chroma, huntsman elite and mamba elite. my kraken 7.1 no issues tho.. xD
     
  4. Senico1

    Senico1 New Member

    The same happened to me... so annoying!!!!!
     
  5. Alptug95

    Alptug95 New Member

    same here. i need help and fix
     
  6. Same issue here
     
    Alptug95 likes this.
  7. Alptug95

    Alptug95 New Member

    Turns out the update hadn't finished installing. I installed it manually. its fixed
     
    lukedevo21, 1saac and bobowyc90 like this.
  8. How do you manually update Synapse?
     
    bobowyc90 and River_ssz like this.
  9. River_ssz

    River_ssz Active Member

    Thanks Alptug95, I did and it now works fine. I was just about to post this and saw that you guys already made a whole thread.
     
    bobowyc90 likes this.
  10. Alptug95

    Alptug95 New Member

    Control Panel - add or remain program - synapse - remain - modify
     

    Attached Files:

    Carlosgr26, 1saac and bobowyc90 like this.
  11. Minineuro

    Minineuro New Member

    just stayed up an extra half hour trying to figure out this issue, manually updating Synapse through control panel worked. Thank you, Alptug95.
     
    1saac and bobowyc90 like this.
  12. ShieyS

    ShieyS New Member

    Thank you so much :3
     
    1saac likes this.
  13. AracnoZS23

    AracnoZS23 New Member

    synapse 2.0 dont start but made the job in background strange issues
     
  14. AracnoZS23

    AracnoZS23 New Member

    sr 3.0
     
  15. rebootmouse

    rebootmouse New Member

    Yea , been there too.
    I have reported it to Razer.
    But it has escalated from just a profile deletion.
    This loop hole is huge.
    Who ever is at the other end has the ability to copy your programs. ( for me started with Razer software )
    The THX EQ is also in this mess.
    Synapse , Cortex , THX and RazerApp all dangerous at the moment.

    Keep an eye on your chroma lighting. If you observe any odd behaviour . Like one speaker lighting working the other not, but both play music.
    Random keystrokes , mouse cursor disappearing .
    Check your task manager and look for duplicate programs. ( some may have hidden attributes )
    If you see duplicate programs running of the ones your using .... you might have this issue too.

    My only solution so far...
    Uninstall all Razer drivers, until this issue is resolved.
    I did ... and the problem is gone.
    Razer runs fine on windows drivers, so your not left with nothing.
     
  16. rebootmouse

    rebootmouse New Member

    The issue your are having is lager issue then just profiles missing.
    Getting locked out of your profiles.
    Having your setting changed without your permissions or input.
    Locked out of changing EQ settings in the THX eq ( Paid version)
    Programs your using duplicating them selves and running in the background.
    yes been there ... and still there
     
  17. Ritchos

    Ritchos New Member

    thank you this fixed my problem !!!!! also for anyone having trouble finding it in control panel this is what i did.
    -search " apps & feature " in windows search bar
    - scroll down until you find synapse
    - click on synapse then click modify
    - from there it prompted me to update software
    after it installed it fixed my problems with losing my proifles and lighting.
     
    SmoothCriminal13 likes this.
  18. jandd661

    jandd661 New Member

    I too had the profile problem. Why has the Razer software become such a mess the last couple years? Anyway, manually updating through the "Apps & Features" in win 10 fixed it.
     
  19. bobowyc90

    bobowyc90 New Member

    This is I think the solution guys.

    Settings> Apps & Features> Razer Synapse> Modify> Update all the apps.

    It updated chroma and i relogged in and it works now. :)
     
  20. SmoothCriminal13

    SmoothCriminal13 New Member

    Hello everyone, this helped. Thank you. :)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >