Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Synapses 3 Macros too slow and sometimes not working at all.

Discussion in 'Razer Support' started by Edddieee, Jul 31, 2020.

  1. Edddieee

    Edddieee New Member

    Hey,

    the Internet is already full of this topic but I haven't found a solution yet. Maybe someone here has one.

    My issue is basically what's in the title. Macros in Synapse 3 are awfully slow, compared to Synpase 2. Even if I put no delays between the keys, it's still slower and really really, REALLY inaccurate. I sometimes have the feeling when you play a game that macros are frame-dependent. With a very high framerate, 600+ macros work more often than with just 120 fps. And most of the times, in games that I have to lock to 60fps, my macros won't even start.

    There's definitely no hardware bottleneck or something. Like I mentioned above - Macros in Synapse 2 worked perfectly and with an i7 7700K @5GHz and a 1080 GTX I should have enough power to run that Macro lol.

    I would just switch back to Synapse 2 but some Devices are not supported there. My mouse e.g is the Mamba Elite, not supported.

    And yea, I tried re-installing and just everything. On a clean install of Windows 10. I hope there's any kind of fix, or alternative. I really don't want to buy a new Mouse because of an software issue.
     
    pancholr likes this.
  2. Razer.SpeedCr0ss

    Razer.SpeedCr0ss Speed Hunter Staff Member

    Hi there! Thanks for posting your Razer Synapse-related concern here. Have you tried replicating your Macros while logged in as a guest or using another Synapse account? Feel free to send me a PM should you need additional assistance.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >