Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Synpase 3 finds Tartarus V2 or Cynosa Chroma, not both

Discussion in 'Razer Support' started by OutbackIdaho, Jun 17, 2019.

Thread Status:
Not open for further replies.
  1. OutbackIdaho

    OutbackIdaho New Member

    A little story.
    But first, my machine specs: Dell XPS 630i (Intel Core 2 Duo), 8 GB RAM, Gigabyte 1030 GT video card. Nvidia 650i motherboard chipset. Use Ntune, and ESA Support drivers on a Windows 7 x64 OS.
    Also use a Dell DW1505 WLAN Wireless card /w external antenna, which appears to have a system driver conflict, as am having to reinstall every time I install/update Synapse 3 software.

    Bought the Tartarus V2 initially, and installed Synapse 3, and it was working. Later bought a Cynosa Chroma keyboard and had many issues getting Synapse 3 to even detect it. Think was after registering the keyboard it appeared in Synapse 3 and got an orange color/glow that I liked. Things worked great.

    Then stupid me downloaded Display Driver Uninstaller (DDU), removed the former AMD Radeon HD 6750. And the stupid part was I decided to remove the Nvidia driver as was having unusual lockups while playing Guild Wars 2 after about a month's usage.
    Figured I could reinstall the video software and maybe get rid of the issue before having to contact Gigabyte.

    Well, DDU also neutered the Nvidia Ntune that I use to control CPU & system fans. Without Ntune I cannot ramp up the CPU fan to 100% nor the PCI & HDD cage fans to keep the HDDs cool.

    Tried reinstalling and was having countless issues, so I performed a few system restores. Do not recall when System Restore actually worked... but after running in Safe Mode I got to where Ntune came back, and I removed the AMD video drivers from Safe Mode as well.

    Now that is out of the way, the issues with Tartarus V2, Cynosa Chroma, and Synapse 3...

    After the system restore only the Cynosa Chroma keyboard was detected/shown in Synapse 3. Search online and was a simple uninstall and reinstall ... but that is not working. Only the keyboard was seen. Removed the Tartarus V2 with hardware Manager, installed Synapse 3 over itself, rebooted, and got the Tartarus V2 back - bit no Cynosa Chroma keyboard. Argh!

    Uninstalled and reinstalled Synapse 3 quite a few times, and only the Tartarus V2 is seen in Synapse.

    So how to I get the Cynosa Chroma to appear? The device is still registered on my account, done a few synchronizations, and still nothing. I'd like to get the orange color back for the keyboard - it's easier on my eyes.
     
  2. OutbackIdaho

    OutbackIdaho New Member

    Well, seems I have solved the above issues. Got tips across the board, online.

    Uninstalled all Razer software.
    Booted to Safe Mode, deleted every Razer folder and its contents.
    Ran Glary Utilities to remove residual traces and registry entries.
    Booted back to Win7 x64, reinstalled and this time put in Cortex too to see what it was and if it could help on such an old machine.

    After installation only the Cynosa Chroma keyboard appeared. Turned the computer around, and started playing USB port tag. Have 4 ports in the back, 2 over & 2 under.
    Plugged the Cynosa Chroma keyboard into top right, and tried Tartarus V2 in top left, but it did not show up in Synapse. Pulled it out, put in bottom right, and Tartarus V2 magically appeared in Synapse. Put the UTechSmart Venus gaming mouse to the bottom left.
    Is working now. :)

    Debating about installing a PCIe to USB 3.0 card, with 4 independent ports.
     
    Razer.Caziel likes this.
  3. OutbackIdaho

    OutbackIdaho New Member

    And then the updates roll in... which was okay up until Cortex updated... then neither keyboard or tartarus v2 were see.
    So I have to go through all the downloads, uninstall bs, in hopes to get this all working.

    You know, this online stuff is for the birds. The keyboard & tartarus should run just fine without having to be connected to the internet. I miss Belkin and their configurator. No lag, never had to be connected to a portal or anything, and stuff did what it was supposed to do in ONE lean installation - not a dozen of others.
     
  4. OutbackIdaho

    OutbackIdaho New Member

    • Copied Profiles over to a folder in My Documents
    • Uninstalled all Razer software
    • Booted to Safe Mode, deleted every Razer folder and its contents
    • Ran Glary Utilities to remove residual traces and registry entries
    • Booted back to Win7 x64, reinstalled Synapse 3 from Razer Downloads
    • Rebooted
    • Synapse 3 does something to my Dell WiFi card, so have to reinstall the drivers, every time a Razer product is installed: https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=kxy3p
      Dell Wireless 1505 Draft 802.11n WLAN Mini-Card Desktops, v.5.30.21.0, A01
    What I have to do every time the Tartarus V2 & Cynosa Chroma go missing. Did not install Cortex, as its update killed both the Tartarus V2 & Cynosa Chroma from appearing, and also wiped out my wifi card's meter function.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >