Yeelight Chroma Integration | Razer Insider

Yeelight Chroma Integration

  • 11 October 2020
  • 37 replies
  • 476 views

Razer has shown their partner yeelight and their Immersive lights but I have bulbs 1S and it does not work.

I have done everything that they say on their video tutorial but I only can modify chroma effect like wave, fire etc but on Overwatch and apex legends does not work.

Does someone know anything about it?

This topic has been closed for comments

37 Replies

I'm happy for that!!

Have fun now then!!
thx bro for the help!
you are welcome!!
I cannot control lights in Chroma Studio, but games seem to work fine.
the yeelight connector won't detect my bulb... i can see Yeelight in Synapse.. but nothing on the yeelight connector app... any thoughts?
citythinkLemonYellow590
the yeelight connector won't detect my bulb... I can see Yeelight in Synapse.. but nothing on the yeelight connector app... any thoughts?

Did you activate your wifi? Wifi should be connected on the same as bulbs
citythinkLemonYellow590
the yeelight connector won't detect my bulb... i can see Yeelight in Synapse.. but nothing on the yeelight connector app... any thoughts?


It seems buggy, the Yeelight chroma connector application doesn't always find the smart bulb.

I downloaded the app again from :
https://www.yeelight.com/pages/razer.html

The msi file asked for repair and after a while it worked.
Maybe it will help.
The yeelight connector was updated a few days ago, now you can minimize and don't see on windows bar.

If yeelight app does not find bulbs or any device just close LAN and open again from yeelight mobile app.
I'm having this issue, anyone ?

Razer Insider | Forum - Yeelight Connector + Razer Chroma
which one?
Dear All,
yesterday i tryied to configure my new Yeelight led lightstrip 1S with Chroma integration.
But it don't works in Studio, it only works with "quick effetcs".
I'd like to sync all my led (Razer and Yeelight) with Ambient Awarness.
Please help me, I don't know how to do.
Hi all,
now got problem after updated yeelight razer chroma programs (1.0.12) before this no problem.

issues :
- the led lightstrip 1S always go up to 100% brightness eventho i setting to 30% brightness in windows 10.
- the led lightstrip 1S is turning off but whenever i move mouse its turning on by itself eventho i have press off button.
- led abit lagging in game Overwatch

hopefully got hotfix immediately.