Cortex star failed, please try agian

Discussion in 'Razer Cortex' started by RowanDkWd, May 31, 2018.

  1. NomedYT

    NomedYT New Member

    I solved the problem, you have to go to the services and enable all the razer services, from disabled to automatic and everything will be resolved.
     
    Nancy8975 and Kikerodri10 like this.
  2. Ghoulian33

    Ghoulian33 New Member

    go into the razer folder and use the uninstall tool and re install
     
  3. kennethyha

    kennethyha Active Member

    It happened to me. First CSGO can't start, now Razer Cortex can't open, I have tried all the steps above, waiting for customer support.
     
  4. kennethyha

    kennethyha Active Member

    Found a fix, msconfig> enable Windows Management Instrumental
     
  5. ramihendi

    ramihendi New Member

    yes this is the solution, SOLVED .. Thanks
     
  6. OS.zx

    OS.zx New Member

  7. Razer909909

    Razer909909 New Member

    same for me
     
  8. AuA_Rage

    AuA_Rage New Member

  9. gamernation90

    gamernation90 New Member

    I checked "msconfig" and all services are all running and i dunno what to do
     
  10. gamernation90

    gamernation90 New Member

  11. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi there,

    After analyzing the logs you provided, it appears that this issue was caused by incomplete installation. Please do a clean uninstall and reinstall again to have it fixed.
     
    0V3R_K1LL likes this.
  12. SpanishRedbuzz148

    SpanishRedbuzz148 New Member

    here is mine. thanks in advance. I have tried installing from a new download and reinstalling it from that but it still does not work
    https://ufile.io/r546kfxw
     
  13. Freakopac

    Freakopac New Member

    You can repair this error from the uninstaller....try uninstalling, from there you will be given multiple options....click MODIFY...rest is history............your welcome!! GG
     
    Last edited: Jun 27, 2019
  14. JulienFizzy

    JulienFizzy New Member

    After a long time of testing (I did tests with Windows Management Instrumental as the user kennethyha commented, but the error still appeared), I think it could be because Cortex has a problem with the Windows registry. When you click on Repair (the second of the 3 options in the RAZER Cortex uninstall window), the program is reinstalled to solve errors and Cortex works again. But this error reappears later if you proceed to perform a routine cleaning of the Windows registry with the system itself or any third-party program. In doing so, Cortex returns to present the same problem of "Cortex star failed, please try again".

    So this points to a problem with the consistency of the values of the Cortex installation in the Windows registry. For some reason those values are eliminated or corrupted when the registry proceeds to do a routine cleaning. While other programs do not suffer changes, Cortex suffers from this problem. I think RAZER should proceed to investigate this and find a solution.
     
    Last edited: Jul 14, 2019
  15. Beaner253

    Beaner253 New Member

    Has there been any solution to this problem, I have the same problem and have tried to fix it, but the problem still persists.
     
  16. JDNSTORM

    JDNSTORM New Member

    Hi folks,
    I just logged in here just to reply to this thread.
    If your problem is about Cortex failing to startup upon boot, the only real fix I found is that you close that "Try Again" interface then run Cortex normally (not as admin) then try restarting.
    Hopefully this helps.
     
  17. FBro56

    FBro56 New Member

    Pareil pour moi, trop de probleme de compatibilite entre les differents peripherique razer que j'ai et les synapse 2 et 3. Vous attendez quoi Razer avec vos Logiciels et pilotes, on en a marre !!! ;(
     
    MeeM0daz likes this.
  18. MeeM0daz

    MeeM0daz New Member

    FBro56 is right ! finish your synapse 3 as soon as possible ;p
     
  19. Sye_The-Vie

    Sye_The-Vie Active Member

    hammer and nails should do the trick
     
  20. JDNSTORM

    JDNSTORM New Member

    My fix still works like a charm. You guys better try it.
     
    Sye_The-Vie likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >