Issues with Chroma Studio

Discussion in 'General Discussion' started by PokieyOkey, Jun 17, 2021.

Thread Status:
Not open for further replies.
  1. PokieyOkey

    PokieyOkey New Member

    I recently got the razer ornata v2, and I'm having issues with chroma studio. Whenever my keyboard is plugged into my main laptop and i go to Chroma Studio (synapse 3) it says that no device have been found. I've tries plugging it into my work computer and it works and I am able to use Chroma Studio. Is this an issue that has to do with my main laptop? I'm not really sure what to do, I've tried updating, restarting, and troubleshooting and nothing seems to have worked.
     
    pancholr likes this.
  2. FiszPL

    FiszPL Well-Known Member VANGUARD

    Remove Synapse from computer, go to OS device manager, remove Ornata V2 (with drivers), download CCleaner and cleanup your PC (with registry!). Reboot OS, install Synapse again.
     
  3. JulianKapa

    JulianKapa Well-Known Member

    Advanced System Care from Iobit is another option. More reputable I believe (these days at least). Free and paid version available.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >