Razer Synapse Restores after minimizing at startup

Discussion in 'Razer Support' started by jesseinsf, Mar 20, 2019.

  1. jesseinsf

    jesseinsf New Member

    before and after reinstalling Synapse software (After the latest update), and after I sign in to my pc from a system startup or reboot, Synapse will show the splash screen and then minimize (which is to be expected). Then the main menu would restore in plain view (restore meaning as if it never minimized). I have it set to minimize at startup. Anyone have the same issue? And does anyone know a fix or work-around?
     
  2. My fix will be uninstalling all traces of Razer software and ordering a Patriot Viper V700 Keyboard. I'm fed up with this.
     
    Flaim likes this.
  3. nighteyes2019

    nighteyes2019 New Member

    have the same issue here. its really annoying. uninstall en reinstalling didnt solve this issue for me. this needs to be fixed pronto!.
     
    Flaim likes this.
  4. Flaim

    Flaim New Member

    seconded. this sh!t's annoying.
     
  5. Arcite520

    Arcite520 New Member

    Same here with Synapse 3.0... That if the Synapse 2.0 cpu hog bug [never fixed] from last December wasn't enough.... And we do actually pay for this crap..
     
  6. BlackFireDragon

    BlackFireDragon Well-Known Member

    If mean synapse 3 after boot dont go to tray and you get on screen synapse windows with devices then yes it's bug and i have it too :stuck_out_tongue_winking_eye: I can say nothing will fix this becose i try. We must wait on another fix to solve this ;/
     
  7. Meg4lom4n

    Meg4lom4n New Member

    Same problem here. Frickin' annoying.
     
  8. antinnit

    antinnit New Member

    Razer would you just fix this an fire the fool that's making your product quality worse and worse, get back to doing good work not rushing for the money- it'll infect your company and soon after you'll be gone.
     
  9. Twitchiz

    Twitchiz New Member

    I was looking at buying a new Razer headset to replace the one I have currently but because of problems like this that I have to deal with every time I boot I am now looking at another brand. I know it might not seem a big issue to simply minimise it Razer but having to do it on every boot becomes tiresome and its something I'd rather do without.

    I had a similar issue with the old Razer surround program that never ever remembered my settings, so one every boot I used to have to open the program select my sound device and minimise it again. Extremely annoying, to the point I have uninstalled the program and am now using Boom 3D instead (even though I preferred the virtualisation from Razer Surround a bit more)!!!.
     
  10. Martinboy1974

    Martinboy1974 New Member

    I too have the same issue with synapse 3. I reported back to razer and in return, I got this wall of text. Like I am getting paid to betatest their software?

    Hello Martin,

    Thank you for contacting Razer!¨¨
    Your case number is 02936155.

    In order to better assist you, please answer the following questions below:

    1. Testing on another PC/laptop, does it do the same thing?
    2. A detailed description of the issue with its corresponding short video clip or screenshots, including any error message if applicable.
    3. The operating system of the computer. Is it Windows 7, 8, 10 or MAC?
    4. S/N number, and product number of the affected Razer device(s). The information can be found at the back of the devices.
    5. May I know what current full Synapse version you're using? Go to Apps and Features and look for Razer Synapse. Click on it and it will show the complete Synapse version.
    6. When was the issue started? Is it working before?

    For me to isolate the issue, kindly follow the steps indicated below.

    A. Test Account:

    Username: razertest87@gmail.com
    Password: P@ssw0rd05

    B. Run Repair:

    1. Access Control Panel > Programs > Programs and features
    2. Find Synapse from the list of programs
    3. Right click on it and select "repair" option. It may sometimes appear to only have "Uninstall" option, please go ahead and select uninstall if Repair option isn't available. By then, you will have the repair option showing at the next window.
    4. The software will re-install automatically.
    5. After the re-install process, please terminate all Razer background processes at Task manager.
    6. Then, Re-run Synapse as an admin.
    7. Then, login.

    C. Framework Update:
    A. Uninstall Synapse 2.0 from your computer and restart when prompted. If you are upgrading from a Legacy driver, please uninstall it from your system and once again restart when prompted.
    B. Download the Microsoft.NET Framework Repair and Visual C++ Redistributable Tool in the link below:

    https://www.microsoft.com/en-us/download/details.aspx?id=55167

    https://www.microsoft.com/en-sg/download/details.aspx?id=48145

    C. Run the Microsoft.Net Repair Tool and follow the onscreen instructions.
    D. After repairing the .net Framework, Download and install the latest version of Razer Synapse 3. Using Run As Administrator, Click "OK" or "Allow" on UAC (User Account Control) notifications and restart when prompted by Synapse.

    D. Clean Reinstall:

    1. Uninstall "Razer Synapse" and "Razer Chroma SDK Core Components" from your computer under Programs and Features.
    2. Delete the Razer folders in these file locations: C:\Program Files(x86)\ and C:\Program Data\. The folder is set to hidden so you might need to change the folder option to view hidden files.
    3. Disable Windows firewall and any anti-virus program installed.
    4. Download the latest Synapse installer here:

    Synapse 3:

    http://drivers.razersupport.com//in...8.1171175519.1537370562-1856539834.1537370562

    5. Find the downloaded Synapse installer and right click on it, select run as administrator.
    6. Let the installer complete the installation and update.
    7. Head back to your firewall settings and turn it back on.

    Note: Ensure to reboot your PC/computer after completing all the steps.

    Generally, all inquiries are answered well within one working day. At times some replies may take longer than one day due to the nature of your inquiry or during peak support demand.

    Please accept our apologies in advance for any delay in getting back to you, but be assured we are working hard to get back to you as quickly as possible. On the other hand, you may reach out to us again via chat (https://support.razer.com/contact-support) with the case number provided and we will be happy to further assist you.

    All the best,
     
    0V3R_K1LL likes this.
  11. antinnit

    antinnit New Member

    That's ridiculous, come on Razer you know its a mess! You're going to have to let the current QA department go and maybe have a strong word with your CTO of software (or whoever is leading it), it's not good at all, like try it yourself Min-Liang its poor work.
     
    DRIFT_IT likes this.
  12. Cory_Rosenberg

    Cory_Rosenberg New Member

    Having the exact same issue here. Thought I was the only one. It may be a small issue but damn is it annoying.
     
  13. The_Mythbuster

    The_Mythbuster New Member

    Same here ... support told, there should be a patch this week ... where is it???

    I love my two Notebooks but the Software is crap! I think, next time I will pass to buy Razer Notebooks which getting sold with Beta Software ...
     
  14. Similar thing happening here; when I switch users the splash screen comes on every time even though it is set in settings to minimize. Very annoying as I tend to switch user profiles a lot to isolate gaming user from household user.
     
    0V3R_K1LL likes this.
  15. PurSpyk

    PurSpyk New Member

    End of week and still no fix
     
  16. BlackFireDragon

    BlackFireDragon Well-Known Member

    Be patient there will be a new update for synapse we have this confirmed on forum by razer Staff.
     
  17. The_Mythbuster

    The_Mythbuster New Member

    No patch and no communication! Simple question: Would you buy a care where the main Software is „Beta“?
    I have to say, I like my both RB and I was thinking about switching complete to Razer but not anymore.
     
  18. dispereo

    dispereo New Member

    Same issue here. Tried uninstalling, etc. No help. Could someone from Razer look into this. This is a pain in the bottom...
     
  19. dispereo

    dispereo New Member

    Well, to be fair, when I bought my devices, there was still Synapse 2 which was not in Beta. Though my devices would not be supported by Synapse 3, when it was released. When questioning customer support all I got was "we're working on this" but no definite answer, whether my devices will actually be supported in the end. As I already had a device that required Synapse 3, I had to run both programs.

    To answer your question: no I probably wouldn't. But some of us are long term customers that had devices for a few years and we all know how much we spent on these. So it's unlikely, that someone can just swap speakers/mousepad/mouse/keyboard with a snap. So it's not like we had a choice...

    But clearly... Razer is not too concerned about this. If I ever get into the position where I have to change my hardware again, I think I had enough of them as well... The S2 to S3 transition was awful and support in regards to drivers and software is the worst I have experienced so far.
     
  20. ilefx

    ilefx New Member

    I had this problem, but it is gone now. The reason could be that I was logged in in Synapse in two computers at the same time? This happened even if the other computer was hibernated. I created a new account to another computer and problems vanished, or then it was just a coincidence...
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >