Text Function last update !! | Razer Insider

Text Function last update !!

  • 13 September 2022
  • 42 replies
  • 636 views

hello
I noticed when using the text function through the razer synapse app (last update) it would not type the sentence I input instantly but now instead it types each letter at a time, Just wanted to know if there is a way to fully fix this as I use the feature a lot.


Because now it takes a long time to write a long sentence !!
shortcut take more time than copy and paste!!

can you fix it ?

This topic has been closed for comments

42 Replies

I have the same problem, now this function is much slower, I really don't know why they thought it was a good idea!

Did you find something about it? I'm thinking of a downgrade
Userlevel 7
Hey Altimemi and bitYaleBluecafe540! Uninstall the Razer Synapse 3.0 by using the Razer Driver Clean-up tool: https://rzr.to/Tf53xj. Once done, please restart your computer and reinstall the software. Let me know if it helps.
Razer.Speedcr0ss
Hey Altimemi and bitYaleBluecafe540! Uninstall the Razer Synapse 3.0 by using the Razer Driver Clean-up tool: https://rzr.to/Tf53xj. Once done, please restart your computer and reinstall the software/. Let me know if it helps.

Hey, thanks for the answer and the suggestion! I did what you suggested and is still the same - I unistalled synapse and run the exes that you sent me and reinstalled it again and the text function is still letter by letter.

Someone contacted me also on reddit and suggested me to repair the program and if not working to send the log files. Do you also want the log files? Or what should I do?

Thank you.
Same problem here, sentence I was inputing instantly but now instead it types each letter at a time.
Give us a solution!
Userlevel 7
martaficante
Same problem here, sentence I was inputing instantly but now instead it types each letter at a time.
Give us a solution!


Check if the issue happens while the Razer Synapse is closed or disabled. Otherwise, please perform a clean reinstallation of Razer Synapse 3.0.

bitYaleBluecafe540
Hey, thanks for the answer and the suggestion! I did what you suggested and is still the same - I unistalled synapse and run the exes that you sent me and reinstalled it again and the text function is still letter by letter.

Someone contacted me also on reddit and suggested me to repair the program and if not working to send the log files. Do you also want the log files? Or what should I do?

Thank you.


Please continue communicating with my peers from Razer's Reddit Support Team so they can help you initiate an investigation. You can always send me a PM should you need additional assistance.
Dear,

I tried with a clean reinstallation, but it didnt' solved the problem, seems something messed up the Text Function from the new update.
Following for more info, as it's killing me without this text function!

Thanks!
Userlevel 7
martaficante
Dear,

I tried with a clean reinstallation, but it didnt' solved the problem, seems something messed up the Text Function from the new update.
Following for more info, as it's killing me without this text function!

Thanks!


I see. Thanks for confirming. I suggest submitting a case or sending me a PM so I can help you initiate an investigation.
I am having this issue as well, which for my use case is actually not bad considering the previous issue where it just didn't work. I could actually live with this except for one thing which is it will not write in any parenthesis. I use this for quick entry of excel formulas and parenthesis are critical.
Every once in a while something like this happens. You should give the option to go back to a previous version of Razer Synapse 3. It would be something basic to provide good support instead of keeping us waiting for a new update to solve the problem.

----

Cada cierto tiempo sucede un desastre de este tipo. Deberíais de dar la opción de volver a una versión anterior de Razer Synapse 3.

Sería algo básico para dar un buen soporte en vez de tenernos esperando a una nueva actualización que solucione el problema.
Same problem. I currently use the text function for the following, among others,

( ) { } % >

None of them work. They worked on Friday. Please fix, it is the one reason why I bought Razer keyboards.

On the other hand, things like ## did work.

I believe that the problem is that the command is now simply typing key by key. as # has a key assigned to it, seems to be working. But as ( ) { } % > need the shift key for input, they fail. I am very likely wrong, though.
Exactly same problems as the stated before, tried clean install even older versions but nothing was solved, typing is slow instead of instant and can´t type symbols like parenthesis with the current text function.
I'm having the same problem. The clean up didn't do a thing. Maybe Razer will put out an update or patch to fix it. This slowly typing out text is making things hard. I have even gone as far as buying a brand new keyboard thinking it was the problem.
mostly the same like me. when i use in notepad with short cut of "ctrl
+1" store text is "See attached" the first letter action to save like in shortcuts CRTL+S and the other is CTRL+O .

its trigget always the ctrl and shift . because i tried to "shift+1' the some 1st to 3rd character is typed in Caplock..
Userlevel 7
Hey Tagherion, TigerisTiger, and jenskiebee! Were you able to perform the suggestion above? Also, does the issue happen while using the Razer Synapse guest mode?
same problem. did everything, clean installed, etc.. the same results even in another system. it types one by one instead of pasting and it lacks certain characters. please give us the option of installing previous versions of the software since its a lot easier fix than waiting for an update. i use hypershift at work and it significantly decreases my output and productivity with the update not functioning well

same results in guest mode
Razer.Speedcr0ss
Hey Tagherion, TigerisTiger, and jenskiebee! Were you able to perform the suggestion above? Also, does the issue happen while using the Razer Synapse guest mode?

Yes, It still does it in guest mode.
Userlevel 7
Valadar
same problem. did everything, clean installed, etc.. the same results even in another system. it types one by one instead of pasting and it lacks certain characters. please give us the option of installing previous versions of the software since its a lot easier fix than waiting for an update. i use hypershift at work and it significantly decreases my output and productivity with the update not functioning well

same results in guest mode

TigerisTiger
Yes, It still does it in guest mode.


Sorry to hear that the issue also happen while enabling guest mode. Can you both send me a PM, including your Razer Synapse 3.0 logs, so I can help you initiate an investigation? Thanks for your cooperation.
Razer.Speedcr0ss
Sorry to hear that the issue also happen while enabling guest mode. Can you both send me a PM, including your Razer Synapse 3.0 logs, so I can help you initiate an investigation? Thanks for your cooperation.


Also tried guest mode as requested but made no difference.
Userlevel 7
Tagherion
Also tried guest mode as requested but made no difference.


Thanks for confirming. By the way, I replied to your PM. Let's continue our discussion there.
Razer.Speedcr0ss
Thanks for confirming. By the way, I replied to your PM. Let's continue our discussion there.

You should post the solution in the forums for everyone to see. This issue is really hurting productivity for many of our jobs. What is the solution for this? Yes I have tried all of the recommendations showed.
journeyman106
You should post the solution in the forums for everyone to see. This issue is really hurting productivity for many of our jobs. What is the solution for this? Yes I have tried all of the recommendations showed.


No solution has been given to me I'm afraid. Clean windows installation might be one way to fix it but haven't tried that yet.
Tagherion
No solution has been given to me I'm afraid. Clean windows installation might be one way to fix it but haven't tried that yet.


I did a complete reinstall my self, didn't work.
Same issue. Had complete uninstall of both Razer and Cortex and reinstall, with same results. Slowly types out each keystroke instead of instant cut and paste.
Definitely need definitive fix ASAP. Much appreciated. DP
Good news, I heard back and I believe they have isolated the problem. Sadly, there is no estimated time for the update/patch. But, it is in the works. Just hold tight. 🙂
TigerisTiger
Good news, I heard back and I believe they have isolated the problem. Sadly, there is no estimated time for the update/patch. But, it is in the works. Just hold tight. :)

thankyou! work output has significantly decreased lately but its good news indeed