Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Android 9.0 Pie Now Rolling Out To RP1 Devices (Live Again!)

Discussion in 'Mobile' started by Rox598, Aug 19, 2019.

Thread Status:
Not open for further replies.
  1. 007adam1

    007adam1 New Member

    I have just received today :/ im in Scotland that might be why it was late.
     
  2. Rox598

    Rox598 Keyblade Master VANGUARD

    Nah they pulled the update also.

    What ProjNemesis had was the first rollout before the update was pulled and he got the fix today like you did with the full update.
     
  3. 007adam1

    007adam1 New Member

    Ah I see got me worried for a sec there. Its running smoothly as of now, loving the new design and gesture navigation!
     
  4. I cant connect to Wifi anymore. Deleted the network on phone, deleted phone on router, restarted both. Nothing helps.
     
  5. Asten__

    Asten__ Active Member

    Thnxx for still not ditching old customers! Perfect!

    Can we expect monthly security updates again for RP1 now?

    Oh and for me the update worked super-smooth! (but i was a bit late to the party so the gamebooster problem did not apply to me it seems)
     
    Last edited by a moderator: Oct 8, 2019
  6. Same here also my chrome/camera and pretty much everything else is crashing
     
  7. alleydirect112

    alleydirect112 New Member

    Still doesn't save any BT codec changes :slightly_sad:

    If I get friday off I might be able to root and try the magisk modules for the codecs but that didnt work either on oreo so....
     
  8. godashram

    godashram Active Member

    go to gamebooster and reset it (icon in the top right corner) it should work fine after that.
     
  9. Rox598

    Rox598 Keyblade Master VANGUARD

    Anyone with the chrome crashing issue if you can forward me a bug report of the issue I’ll pass it on.

    I can’t seem to reproduce the issue on my device so before you do anything check you’re using the stable chrome and have applied all application updates to it.
     
  10. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    To everyone experiencing any sort of issue after updating, please don't hesitate to send us mods a PM. We'll do our best to get you all sorted out. That said, we would need to gather your Dev Logs so we can put up a proper fix sooner than later.
     
    MullenLive and Rox598 like this.
  11. Rox598

    Rox598 Keyblade Master VANGUARD

    Thanks for the post Caziel!

    As a side note if you don’t know how to take a bug report please see this link for instructions https://developer.android.com/studio/debug/bug-report
    Make sure the bug happens before you generate a full report and not while it’s generating.

    please do NOT post bug report links publicly as they contain information about your device and only share them with Vanguards or Razer Staff!
     
    MullenLive likes this.
  12. jerupic666

    jerupic666 New Member


    I try but nothing works, only if I disable the password protection and leave it open, it connects.

    In my sister in law house it connect with no problem to their router, but mine only if I open the security.
    My router is an Nighthawk RAX40
     
  13. MullenLive

    MullenLive New Member

    I think I see some minor issues after updated for 5 days. I will try to see if I could solve them or get consistent repro and report the bugs later this week.
     
  14. Kalviberry

    Kalviberry New Member

    I'm having the same issue after I updated to Pie. I went through troubleshooting with one of their Social Media reps, and nothing helped, even with doing a factory reset on the phone as a last resort.
     
  15. ZiCott

    ZiCott Member

    My CAMERA App just crashes now doesnt open up. Is this a known 9 bug or did the Devs kill the Camera app to fix the game booster?
     
  16. Andylim218

    Andylim218 New Member

    Sound problems after the update. The phone look like on silent mode, no notification sound no charging sound no touch sound.
     
  17. HellcatYT

    HellcatYT New Member

    Agree with this post. My phone doesn't function after this terrible update. Review the update before screwing with everyone's phones. Ticking me off now that all my equipment doesn't pair to the phone and nothing works. I've even had to factory reset the phone cause it went to crap.

    Need to rollback this update

    EDIT: Edited to remove swearing as a mod said its not allowed. Not removing swearing off the quote.
     
    Last edited: Oct 3, 2019
    CUBICZIRCONIAeasy254 likes this.
  18. ProjNemesis

    ProjNemesis Member

    You are not alone. I have the same problems but it appeared after 1 week of update. I have sent a letter to support but no response from them. Sometimes it's just unusable. When it appears my temporary fix till next one is, only if you have password, fingerprint .. protection on:
    1. Switch screen off
    2. Switch back on, quickly put in airplane mode.
    After I can use my phone but no reception anymore :mad_::mad_::confused_: becomes a MP3 player.
     
  19. I upgraded the phone today and after it keeps saying phone is starting ...i waited few hours and nothing changed it keeps freezing every 5 seconds,so i came here and read some posts reseted the phone 10 time finally i could disable the game booster but nothing changed....after few mins the phone locks itself. i cant even unlock it ...nothing literally nothing at all...after a while the screen comes on and stays on ...
    It cannot be used at all..any suggestions?
    EDIT: nvm sorry about that guys it was my mistake i had a micro sd of 1tb inside....
    After i remove the card everything works fine.
     
    Last edited: Oct 3, 2019
  20. Rox598

    Rox598 Keyblade Master VANGUARD

    @tclow43 watch your language on the forum please.

    The camera is crashing due to a bug with do not disturb so if you have that on please switch it off.

    Games are working for other members so please either try a redownload of the games or perform a factory reset and try again. If no luck then please contact support for further assistance.
     
    Razer.Caziel likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >