Android 9.0 Pie Now Rolling Out To RP1 Devices (Update Pulled)

Discussion in 'Mobile' started by Rox598, Aug 19, 2019.

  1. TanJADEauto948

    TanJADEauto948 New Member

    Still no luck with that either. Other camera app works fine? Maybe it needs an update from Google play.
     
  2. Rox598

    Rox598 Keyblade Master VANGUARD

    Mine works fine and I haven't seen any camera updates for the APK hmmm...current app is 1.9.614
     
  3. TanJADEauto948

    TanJADEauto948 New Member

    I will try a reboot.
     
  4. Rox598

    Rox598 Keyblade Master VANGUARD

    Sounds good lmk the results.
     
  5. TanJADEauto948

    TanJADEauto948 New Member

    Still no luck unfortunately.
     
  6. Rox598

    Rox598 Keyblade Master VANGUARD

    Only option I would suggest next is a factory reset.

    The Android Pie update made a hell of a lot of changes to the base code so there is a possibility that some clashing is going on with the camera.
     
  7. TanJADEauto948

    TanJADEauto948 New Member

    Okay will do. Many thanks!
     
  8. Rox598

    Rox598 Keyblade Master VANGUARD

    No problem! If you're still having the issue after hit me up.
     
  9. DjDarkager

    DjDarkager New Member

    My phone tried updating but my router lost connection, wont even show me i got an update anymore… :frown_:
     
  10. Rox598

    Rox598 Keyblade Master VANGUARD

    Its been pulled temporarily
     
  11. DjDarkager

    DjDarkager New Member

    Oh..., thank you for the heads up

    I guess it's up and rolling again, my phone started updating
     
    Last edited by a moderator: Aug 19, 2019
  12. godashram

    godashram Active Member

    Took my phone an hour to update. Did have to reset the gamebooster feature in order for games to work. Adjusting settings will break games again.

    Besides that, smooth so far. I just HATE the way volume is managed now. Technically need to leave the app your in to make changes beyond the current type (call, media, etc)
     
  13. Eoghan2018

    Eoghan2018 New Member

    When will the factory images get posted?
     
  14. 181812V00402412

    181812V00402412 New Member

    I just downloaded the install pkg, then it said was optimizing apps.

    I turned around for a few min. When I checked back, it was till at v8.10

    And it said upgrade was done.

    Tried rebooting & did another system check, it said I am up to date at v8.10..

    Whats going on ??

    Pls advise
     
  15. cvetan_vasilev

    cvetan_vasilev New Member

    I updated and have the same issue - when launch game only black screen shows. Will be fixed any time soon? I use heavily Game Booster so disabling it is no longtime option for me.
     
  16. What about the 3 network users in the UK..? Anyone seen an update yet?
     
  17. godashram

    godashram Active Member

    Update was quickly pulled due to an issue with gamebooster
     
  18. 181812V00402412

    181812V00402412 New Member

    Not sure if the update has been pulled.

    If its not, how do I restart it pls ??

    When I check it, the system update says v8.1 is latest & upto date..
     
  19. TanJADEauto948

    TanJADEauto948 New Member

    I'm 3 and received it Monday.
     
  20. godashram

    godashram Active Member

    checked the title of the thread... and the 1st post. update has been pulled.
     
    Rox598 likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >