Can't customize Mouse Button 4 or 5 for Naga Trinity using Synapse 2 for Mac OS.

Discussion in 'Razer Synapse' started by sharebyteLilac762, Jun 11, 2019.

  1. sharebyteLilac762

    sharebyteLilac762 New Member

    I just purchased a Naga Trinity and I'm trying to configure buttons 4 and 5 to do anything other than adjust the sensitivity up down. Problem is, for some reason, I just can't set these two keys. Every other key works just fine but no matter what I set buttons 4 and 5 to, they just adjust the sensitivity.

    I know Synapse is a buggy mess on Mac OS (not to mention it doesn't even recognize my Goliathus Chroma or Razer Nomma Chromo) but is this a known issue or am I doing something wrong?
     
  2. PT.Singer

    PT.Singer Jedi Master VANGUARD

    I don't have a Trinity, but haven't had any issues actually configuring those two buttons in particular on my Naga Epic Chroma. I also haven't heard of anything specific about programming those two buttons with Mac OS.

    Have you tried uninstalling and re-installing Synapse and trying again? I know it's the pat answer, but re-installing has worked for me sometimes.

    If you haven't given that a try, and let us know how you go. If it still doesn't work, I'll move this thread to the Support Section.
     
    .Surf. likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >