Nanoleaf Aurora Integration

Discussion in 'Razer Chroma' started by Hyland92, Jul 31, 2018.

Thread Status:
Not open for further replies.
  1. VizardXY

    VizardXY New Member

    Awesome! Thank you!
  2. FakeHell

    FakeHell New Member

    MMMM, I did everything, delete registrery key, unistall, install, the chroma works fine on every other things (keyborad, mouse, HDK), Nanoleaf paired well, but nothing happen when i launch chroma app. Dont really understand what is going wrong here, someone have an idea ? something that i dont understant ? (I remove rythm modul)
  3. VizardXY

    VizardXY New Member

    Do you have a rhythm module plugged in?
  4. FakeHell

    FakeHell New Member

    As i Said, no, when i saw this topic i unplugged it. Before, all my chroma app were broke, like when i launched OW nothing happened, now it works, but not on my nanoleaf, the thing i dont really understand is that everything looking fine, nano are paired, just nothing on razer synapse
  5. VizardXY

    VizardXY New Member

    All I can say is redo and recheck everything.
  6. FakeHell

    FakeHell New Member

    Did it already, do i have something special on razer synapse ? cause i can't see anything wich look like Nanoleaf ?
  7. VizardXY

    VizardXY New Member

    It doesn't live within synapse. It's completely seperate from that. Go back to one of the previous pages and follow my steps I laid out.
  8. FakeHell

    FakeHell New Member

    F*** dude this finallyy working ! MSI Mystic light was destroying my chroma SDK app, i just remove it and ... TADAAAA pairing works and Nano sync with OW, thx dude !
  9. VizardXY

    VizardXY New Member

    Nice! Glad you got it figured out.
  10. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    @dailyLightCyanDIAMOND343 This looks like the issue with older versions of Mystic Light. I would recommend using a newer version (if your devices support it), which allows it to be controlled from Synapse.

    If your hardware is limited to an older version of Mystic light, please look at this thread to see how to mitigate that issue while still being able to keep mystic light software.
  11. FYI, I reached out to Nanoleaf support asking them for an update on this issue. It looks like they are back to pointing fingers at each other.

    Here's what I received:

    "Hello <me>
    thanks for reaching out to us.
    unfortunately in this matter we have spoken to Razer and even though we have released firmware updates, a low percentage of users have to remove their Rhythm module to work it with Razer's software.

    This is an issue with Razer on their side as their software is communicating all of the information to make this work. We just provide the lights, any communication between Razer Chroma and our lights falls on them. We have asked Razer about a possible solution but they have not yet been able to offer one.

    We do apologize about this but be aware that we have sent out firmware updates to resolve this but it's not hardware related, it's purely software related on Razer's side communicating with our panels forcing you to remove the Rhythm module."
  12. For anyone curious, I got the nanoleaf to work using Synapse 3. I unplugged the rhythm module, opened the pairing tool and synapse as administrator and repaired the nanoleaf. After restarting the computer it seems to work with Apex Legends.

    On a side note, I also have hue lights and I'm finding that the hue lights sync with in-game events fine, but the nanoleaf effects are delayed. Anyone else experience something similar?
  13. Shortly after my last post my Aurora panels were updated to firmware version 3.1.2. I fired up the pairing tool again, it immediately found my panels, and I'm pleased to say my chroma effects are working fine WITH the rhythm module plugged in.
  14. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    andrew.putrajaya likes this.
  15. benxtan

    benxtan New Member

    So yesterday, 11/08, the Chroma Visualiser was working perfectly with my Nanoleaf panels.
    Tonight, the Nanoleaf stopped lighting up with visualiser.
    In my Nanoleaf App, the mode changed to say "Dynamic", indicating that something has changed.

    The only thing I can think of that changed is a Windows 10 update.

    Anyone else having this issue?

    Last edited: Aug 12, 2019
  16. VizardXY

    VizardXY New Member


    There's an official module within Synapse for the nanoleaf now!!!!

    Go update Synapse!
  17. LordOdin99

    LordOdin99 New Member

    So I tried it out and immediately ran into a problem. It won't let you add more than 1 set of panels. I have 2 sets but have them synced with Apple Home. When I try to pair with Razer Synapse, it only identifies 1 set and won't let you add another.
  18. ocp15k

    ocp15k New Member

    Anyone having issues with nanoleaf turning off after closing overwatch? I've selected it to be controled only while playing games but it stays off once the game is closed. I gotta go back into the app on the phone to select the theme I want. BUT! once i do that, it will not work with overwatch again and crashes nanoleaf. I go back into synapse and it says its controlled by another device (my phone). Then game intergration won't work until I enable light panels and reboot...

    The whole thing is quite buggy.
  19. Mednar

    Mednar New Member

    OMG after waiting so long and so much finger pointing between the two this was a rollercoaster to catch up on. I ripped the rhythm module off the wall only for it to work with it in there with the new module anyway haha. That being said, I can get the Synapse effects to work, but while my keyboard streaks in yellow or blue when mercy is healing or boosting in Overwatch, my panels remain frozen on whatever the synapse color was when I got into game. Once I fully exit overwatch, the panels reset and go back to mimicking my Synapse effects. How do I get it to work with the game effects? Any ideas or any additional struggles on this @VizardXY ?
Thread Status:
Not open for further replies.
Sign In with Razer ID >

Don't have a Razer ID yet?
Get Razer ID >