Windows driver foundation 100% cpu usage when using razer synapse 2.0

Discussion in 'Razer Synapse' started by rozemrowkiwibratordodupk, Dec 22, 2018.

  1. Imactavish

    Imactavish New Member

    F that, I always use my headset while gaming, discord ect. i might as-well buy a new headset then. I've heard good things about a brand that starts with the letter L.
    earlier this day i had a problem with Razer synapse 3 (GameManagerService) proces taking all my cpu resources, the WMI provider Host just took 40-60% of it.
    And now this...

    I just never calculated that my headset could be the bottleneck of my pc.
     
  2. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    About people complaining about the not even being able to play games. Just close synapse or uninstall it. Simple. Your cpu load will be normal but yea voice and sound will be a bit crappy, especially mic. Maybe they will fix it before half a year has gone by. Would be cool.
     
  3. Arcite520

    Arcite520 Member

    What "bugs" me the most... There have been "some" bugs lately .. with synapse 3.0. They were dealt with swiftly. Yet what 'bout a 60% BUG that's fucking up the "PLATFORM" for like ALL the WIN10\1809 update | Razer Electra v2 ?!? ... users.

    Razer? Really ... WTF R U DOIN?!
     
    xInSaNeKiLLs likes this.
  4. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    Yo razer, do we need 5 pages of comments before we get noticed?
     
  5. SpiderCarnage

    SpiderCarnage New Member

    will there happen anything? i cant even play LoL currently without massive problems caused by this.
     
  6. Lusabit

    Lusabit Active Member

    As this forum is a community, you will not get reliable answer from someone. If you want it, go to Razer support forum and open a ticket. Then you should get a contact, perhaps a solution.

    You can read in thread synapse-3-update-18-mar-2019-release-announcement. Seems that WMIProvider and GameManagerService cause the problems. You can try to stop/disable starting of/ Windows WMIProvider Service as a workaround. May be it helps.
     
  7. Shadowdragon352

    Shadowdragon352 New Member

    "I have endorsed the case to our Development Team for further investigation. We'll keep you posted once we receive feedback from them." Has anyone else got this far with support?? It sounds like they might end up fixing it but I have no idea how long it will take.
     
  8. xInSaNeKiLLs

    xInSaNeKiLLs New Member

  9. hitNeonFuchsia127

    hitNeonFuchsia127 New Member

    This is happening to me too, windows foundation and synapse taking 33% of CPU time but goes back to normal 0% when I unplug the headset. I really hope I didn't spend money on something I can't use.
     
  10. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    I already said this like 5 times. Just shut down your Razer synapse.... This will fix the cpu usage bug. Only thing is your sound won't be enhanced.
     
  11. Lusabit

    Lusabit Active Member

    Did someone try to fix the problem, with stopping the WMI service in windows services.msc ?

    sc stop winmgmt (as Admin.cmd)
     
  12. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    If you don't care about enchanted Audio quality just close synapse. Like I said above.
     
  13. Lusabit

    Lusabit Active Member

    Without synapse, you loose all functionality like additional side buttons functions and macros. That makes no sense, then one can use a 10$ XYZ mice.
     
  14. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    Can you read my sentence again? I'm talking about people with a headset.
     
  15. Lusabit

    Lusabit Active Member

    yes, I know, but I think, that many of them may have other Razer device too, so they need Synapse. And there is no way, to exclude one device from Synapse, af I know.
     
  16. xInSaNeKiLLs

    xInSaNeKiLLs New Member

    True. Well fuck Razer. Never buying anything from them again. Hope you guys all do the same. Not doing anything about this for such a long time is unacceptable.
     
    Lusabit likes this.
  17. Lusabit

    Lusabit Active Member

    Yes, but let's be fair. They have some nice products, The only thing, that is realy sad, and a no go, is their inability to programm ! I don't know, who or what is responsible in that company for the software developing stuff or process. For me, it always looks like, there is only one person developing the drivers. And in the whole company, the absence of a well organized quality managment is obvious.
    It would be fine, if things change quickly, officials react quick and consistent.
     
  18. litapoeg

    litapoeg New Member

    Thank you for contacting Razer Chat Support.

    Your case number is

    This issue cannot be reproduced by the Dev Team (we have escalated it several times). This can indicate that there are third-party apps on your computer that caused this.
    We have also tried to reproduce this on our end and this does not happen
    Thank you.

    All the best,
    Clyde Leandro
    Razer Customer Service
    ----------------------------------------

    Yeah.... they don't care... Just my good luck to fellows who buy themselves electra v2 usb.
    _____________________

    My answer:

    5:05 PM (15 minutes ago)

    to Razer

    This is ridiculous, you straight up ignore people on reddit and in your formus. I've tried those stupid headphones on 2 other computers and what do you know? SAME ISSUE!!! What in the hell is going on with this incapable dev team. I'm 99.99% sure it's your software issue. You just can't ignore people. Have you even tried to fix the problem or only waited for few days and wrote this stupid answer that the issue can't be reproduced by our chimpanzees in the lab. When I open windows event log it even says: "The device HID-compliant headset (location (unknown)) is offline due to a user-mode driver crash. Windows will attempt to restart the device 5 more times. Please contact the device manufacturer for more information about this problem."

    It's very easy to reply that it's caused by third party apps in your computer causing this. Then tell me what kind of PC does not have any? Or give me a hint or something that might cause this? Imagine you drive your bike and your chain comes off and someone tells you can't drive your bike because your chain is off.. like no shit Sherlock... Maybe just maybe, that this third party app is Razer Synapse, have you ever thought of that and then fix your software?

    https://www.reddit.com/r/razer/comments/bdkixj/razer_can_u_fix_this_problem_after_6_months_of/ - ignoring at it's finest
    https://insider.razer.com/index.php...age-when-using-razer-synapse-2-0.45203/page-4 - 4 pages of people who try to get help.

    PS I'm sorry for the comparison with the chimpanzees they actually seem to be intelligent.
     
    Arcite520 likes this.
  19. Lusabit

    Lusabit Active Member

    Sometimes it's really difficult, to find out, where the problem is. I'm developing software since many years, and got inti this situation from time to time. It's perfect to directly sit at the problem machine, sometimes Teamviewer can help, if one permits.
    At least, not every problem can be fixed, but the question I habe is: why is only Razer havong so much problems with their drivers for such a long time ?
     
  20. jpcarter

    jpcarter New Member

    I uninstalled all the Razer software from our team's pro gaming rigs this morning . The high CPU usage cause by the Razer software services was making competition impossible. All is good now. Don't know what broke in their code, but it has been running fine through all upgrades until this week. Will watch this thread for official word of a fix from Razer before the team re-loads the software. For now, recommending their products at matches is right out.
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >