can't install

Discussion in 'Razer Cortex' started by mkzzz, Jul 18, 2018.

Thread Status:
Not open for further replies.
  1. mkzzz

    mkzzz New Member

    i tried installing razer cortex today but in the middle of installation i got prompted with this [​IMG]
    i tried all 3 options but none of them conceived success, ignoring just brought up another alert for a different file, aborting and restarting installation resulted in the same prompt, and retrying just brings up the same alert after a second or two. i ran it as an admin, without success. tried redownloading the installer, also no success. how can i solve this?
     
  2. Nancy8975

    Nancy8975 Well-Known Member Staff Member

    Hi mkzzz,

    Sorry to hear what you encountered.

    Before further troubleshooting, can you manually remove the msvcp 120_dr0400.dll from the directory shown in the error message and then try reinstalling again?

    Let us know how it works out.
     
    freakydoctor likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >