(Solved) Razer Naga 2014 only moves vertically

Discussion in 'Razer Support' started by DeepCoffeetalksmart453, May 22, 2018.

Thread Status:
Not open for further replies.
  1. The mouse has done a similar thing prior where it would get stuck to one axis and refrain from moving upon the other. Now it has escalated and will only move on the y-axis; while all the other buttons and functions work fine. All of my drivers are up to date and all of my software is as well and I have already tried using the Razer Synapse's calibration settings, but to no avail. So if anyone has any idea on what to do to fix this I would be extremely grateful for the help and if you need to know anything in order to do so (within reason of course) I would be happy to divulge.

    The mystery expands. The mouse can move vertically but it only does so at random times and to the left, but the majority of the time it is unresponsive.

    Thanks in advance, Sincerely
    CJBC
     
    Last edited: May 23, 2018
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >