Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Cortex Pay to Play issues megathread

Discussion in 'Razer Gold & Silver' started by Precipitasian1816, Apr 6, 2017.

Thread Status:
Not open for further replies.
  1. Precip_

    Precip_ New Member

    I just wanted to point out that Overwatch nor CS:GO is accumulating any ZSilver during playtime.

    Wondering who else is experiencing this.
     
    Lucky_A.C.E and ngrobin like this.
  2. FiszPL

    FiszPL Well-Known Member

    There's info on insider (on red background), about scheduled maintenance @zVault (also on zVault website there's info about this too).
     
  3. pitermac

    pitermac New Member

    Paladins also not accumulating zSilver played today for about 3,5h and nothing
     
    DragoNate likes this.
  4. Precip_

    Precip_ New Member

    It was weird, it didn't work so I shut down for the day and the next day I found 900 zsilver in my balance. I'm thinking it might take time to connect to the server. This works sometimes with Cortex:
    Hit the windows key+r
    Type "Cmd" in the search box
    Type "Ipconfig/flushdns" once the black command prompt box is open
    And restart the computer. Hopefully this could help you out in future situations because the zsilver could sometimes not communicate with the Razer servers.
     
  5. FoxEye93

    FoxEye93 New Member

    I have the same problem even after i reinstall cortex and restart my pc.
    After closing paladins, razer cortex show notification that i earned zsilver at the bottom right of my screen.
    When i go check at my zvault, it does not shown in my transaction history.
     
  6. FiszPL

    FiszPL Well-Known Member

    Just to clarify - Windows restart already flushes DNS cache, so if you do ipconfig /flushdns - there's no need to restart PC :)
     
  7. Same for me.
     
  8. pitermac

    pitermac New Member

    Today got the problem again. Paladins did not accumulate zSilver. Tried CSGO and got only points for like 45 minutes and nothing more (played for like 2.5h).
     
  9. FunkySkill

    FunkySkill Member

    I had similar problems when I got zvault and cortex but now , after waiting a few days , everything works fine. So try it out in a few days.
     
  10. Veolan

    Veolan Member

    zSilver isn't working for me either today :slightly_sad:
     
  11. BouNcYToufU91

    BouNcYToufU91 New Member

    Not working for Overwatch for me too
     
    Miho-Chan and chickdan like this.
  12. Feldt

    Feldt New Member

    So is it just down cant get it to work for lol
     
  13. BouNcYToufU91

    BouNcYToufU91 New Member

    I hope its just down... was really excited about this for the weekend..
     
  14. Takoyaki_

    Takoyaki_ New Member

    I'm currently having the same problem. Been playing for hours now, but hasn't accumulated any zSilver throughout any gameplay. Doesn't matter how long you play, it will still give you a notification that you have received some zSilver, but in reality you get nothing. Already submitted a feedback. Hopefully, they'd do some compensation.
     
  15. BouNcYToufU91

    BouNcYToufU91 New Member

    I'm not even receiving notification about the time I play. When I try to launch Overwatch from Cortex, it just bring up the Blizzard Launcher and doesn't launch the game itself. It does active the booster mode for Cortex though but the game has to be launch manually.

    I'm hoping that is the reason I'm not getting credit for the game play. I'm downloading dota 2 to try if that works.
     
  16. windz84

    windz84 New Member

    Yup same problem with me .. overwatch not getting any zsilver :slightly_sad:
     
  17. chickdan

    chickdan Active Member

    I'm wondering if something is wrong with the servers again. Just finished a 3 hour session of Overwatch and it's sitting at 0/900 for the day, which really sucks because this is the third or fourth day during the double period that I have been unable to accumulate zSilver.
     
  18. goosebumps912

    goosebumps912 New Member

    I'm not sure why but i am not earning from the paid to play system and that upsets me as I really want the chroma mug when it releases but have no chance of getting it if this doesn't give me zsilver. I have noticed that it has been kinda broken since the downtime yesterday.

    Edit: i have been manually updating right from the start and there is nothing there.
    also please like this if you have the same issue(2 reasons, 1. I want to see how many others have the issue, 2. achievements!)
     
    Last edited: Apr 8, 2017
  19. digz6666

    digz6666 New Member

    same here, its not increasing, it stuck!

    I've tried playing Paladins and Dota 2 and not getting zsilver since yesterday evening!
     
    Last edited by a moderator: Apr 9, 2017
  20. RinAstrea

    RinAstrea New Member

    Same for me. I didn't get zSilvers after playing Paladins and Overwatch and sometimes my library doesn't even load up, I can't launch my games on cortex.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >