Firefly chroma flickering

Discussion in 'Razer Support' started by Estritt, Nov 28, 2018.

Thread Status:
Not open for further replies.
  1. Estritt

    Estritt New Member

    Hi,
    I have a Deathadder elite chroma and a Firefly hard mousepad.
    Now when I am running chroma in spectrum cycling in sync on both devices, the lighting on Firefly turns off every 3-5 minutes for a fraction of a second and comes back in the colour matched to the one on the mouse.
    Is it possible that the chroma cycles in different pace, the pad can't keep up with the mouse so it resets every so often to keep the right colour?
    I am running it with the new synapse, on windows 10 x64.
    It's super annoying. I've got that firefly few days ago and it has been happening from the very beginning.
     
  2. FatKidWanderer

    FatKidWanderer Well-Known Member

    Can you post a video of the issue that you are having? Also, have you tried to plug the devices to different USB ports on your computer?
     
  3. Estritt

    Estritt New Member

    There you go. I tried putting it on a different ports (4 different hubs in total - USB 3.0 and 2.0 in the back, and same in front). Its always the same. Just tested it without a sync with a mouse - so just the firefly would be on spectrum cycling, and it happens too.
     
  4. FatKidWanderer

    FatKidWanderer Well-Known Member

    Thanks for the update. Just to verify, are you using Synapse 3? Can you try to plug it on another computer to isolate the issue? Also, try to use a static lighting on your Firefly.
     
  5. Estritt

    Estritt New Member

    Ok, so - I connected it to a dell laptop with windows 10 and exact same thing happens.
    Both Synapses - PC and laptop - are newest ver. 3, specifically: 3.3.1031.102917
    Its fine on static. It happens on breathing and spectrum cycling. Same on both machines.

    I have opened a case with razer US support (case ******** if you have access to that system) and the agent suggested installing new firmware from that link: http://dl.razerzone.com/drivers//Ma...yperflux_Dock_FirmwareUpdater_v1.02.00_r1.exe which is said to be fixing chroma when Synapse is enabled.
    But as it is with my luck lately, I am getting access denied error on the website.
    Also my Ornata was supposed to be delivered yesterday but they postponed it until 7th dec :big_grin_: Amazon is to be blamed on this one though :smile_:

    Update: happens also on static - but less frequent.
     
    Last edited by a moderator: Dec 3, 2018
  6. FatKidWanderer

    FatKidWanderer Well-Known Member

    I see. Kindly disregard instead the firmware that was provided by your tech. I reviewed your case and it seems that your case is handled by our Peripherals Team. Please wait for their update within 24-48 business hours. In case they are unable to give you an update about the case, you know where to find me. :)


    *By the way, I removed the Case ID from your last reply as it is a sensitive information.
     
  7. Estritt

    Estritt New Member

    Ok, thanks for that :)
     
  8. FatKidWanderer

    FatKidWanderer Well-Known Member

    You're welcome. Feel free to reach us anytime if you have questions. :)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >