Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Mamba side buttons and DPI buttons not working

Discussion in 'Razer Support' started by egg888, Jun 12, 2018.

Thread Status:
Not open for further replies.
  1. egg888

    egg888 New Member

    I have used the mamba for a while now.
    The side buttons and DPI buttons instantly stopped working. Even if I had razer synapes 2.0 installed.
    The software was in the latest version. I have also tried reinstalling razer synapes but that would not work. I have tried playing wirelessly too but that also does not work. Yesterday I used my other computer, plugged it in and it worked again. But today its back to not working again. Please help and I would like to know how I can fix this issue. I have also tried switching the keybinds from synapes. It wont work either
     
  2. egg888

    egg888 New Member

    hi I need an answer please
     
  3. FatKidWanderer

    FatKidWanderer Well-Known Member

    Hi! I've shot a message to your Inbox about this issue.
     
    freakydoctor likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >