Synapse Doesn't Care about my Lighting Settings

Discussion in 'Razer Synapse' started by Gessler555, Oct 22, 2018.

Thread Status:
Not open for further replies.
  1. Gessler555

    Gessler555 New Member

    So the lighting settings on my Cynosa Chroma keyboard seem to be stuck in the Spectrum Cycling mode and won't come out of it no matter what option I select under Quick Effects (Fire, Static, Breathing etc.). However I'm still able to adjust the brightness on the lights via Synapse so I know that the app isn't completely unresponsive/disconnected somehow.

    But I'm not able to get the lighting settings to work. It used to work when I first installed my KB and accompanying Razer software a couple months ago. This is a problem I've been having only since the last couple weeks.

    I've tried uninstalling & reinstalling Synapse and restart system but it doesn't help. Anyone having this problem and if so, did you fix it and how?
     
    ARMOR_152 likes this.
  2. Gessler555

    Gessler555 New Member

    Never mind, the problem was that MSI_LED (came with my new GTX 1080Ti) was enabled in my Chroma apps tab and it was somehow controlling my KB. Disabling that app in Chroma solved the problem and now I'm able to control my KB lighting again, cheers!
     
    ARMOR_152 likes this.
  3. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Cheers! Good to know you were able to troubleshoot this yourself.

    To others reading : We're already in touch with MSI about this, and we're expecting their app to be updated sometime this year to stop taking control of Chroma devices.
     
    Last edited: Oct 23, 2018
    Gessler555, ARMOR_152 and DRIFT_IT like this.
  4. Legend!!! This was driving me crazy.
     
    ARMOR_152 likes this.
  5. nxyu123

    nxyu123 New Member

    omg your my hero
     
    ARMOR_152 likes this.
  6. GuyHersh

    GuyHersh New Member

    Thanks! This did it for me and was driving me nuts. I had previously written a script that ran on startup to kill all Razer services and processes and restart them in, but this was the actual fix.

    For those that stumble on this, the app is called "LEDKeeper.exe" and needs to be disabled in Chroma Apps for those that have MSI keyboards/GPUs.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >