Dismiss Notice
Please note phone, email, and chat support will be unavailable on Wednesday, November 13th, 2019 23:00 PST for a few hours while we perform system maintenance. We apologize for the inconvenience.

Cortex is the reason why League won't work (Help)

Discussion in 'Razer Cortex' started by janekay, Sep 5, 2017.

Thread Status:
Not open for further replies.
  1. janekay

    janekay New Member

    Hello fellow players,

    I was very happy to see that League made it into the list but when I try to play League I get the 0xc0000005 error. I tried several things like reinstalling league and cortex and cleaning my registry. However when I have cortex not installed I can play league without a problem.
    Any ideas?

    Greetz
     
  2. Hucast

    Hucast Well-Known Member

    Min had me submit a feedback / bug report and follow their instructions and it worked for me. My problem was different from yours but I would give it a shot
     

    Attached Files:

Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >