[BUG?] Synapse Macro, Functions are not working and mouse delays

Discussion in 'General Discussion' started by xjryian, Mar 27, 2016.

?

Has this been happening to you lately?

  1. yes

    0 vote(s)
    0.0%
  2. no

    100.0%
  3. sometimes

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. xjryian

    xjryian New Member

    http://imgur.com/6jGBHhd

    Hey everyone, first post on this forum! This week, rzsynapse has been buggy for me, I tried to reinstall rzsynapse and still nothing. Everytime I play csgo the mouse has delay, but when rzsynapse is closed, there's no delay. And today, I tried changing the function of my mouse, the button 5 and 4 to function left click because I want to play Case Clicker without hassle and without me taking forever to earn money. I even tried to use macro but it didnt work. I'm playing on a laptop that has 8gb of ram, intel hd 4000, and an i5 if those info are needed. Sorry for my bad english. Not a native speaker

    tl;dr: Razer Synapse has been buggy, mouse delay, mouse function not working, macro not working.

    Edit:
    Found a fix from Natasha @ Razer if somebody has this issue on windows 10.

    1. Uninstall Synapse 2.0 from your computer and restart when prompted. If you are upgrading from a Legacy driver, please uninstall it from your system and once again restart when prompted.


    2. Download the Microsoft.NET Framework Repair Tool in the link below:

    http://www.microsoft.com/en-my/download/details.aspx?id=30135


    3. Run the Microsoft.Net Repair Tool and follow the onscreen instructions.


    4. After repairing the .net Framework, Download and install the latest version of Razer synapse 2.0 at http://www.razerzone.com/synapse/ using Run As Administrator . Click "OK" or "Allow" on UAC (User Account Control) notifications and restart when prompted by Synapse.
     
    Last edited: Mar 28, 2016
    Alfamari likes this.
  2. First let me welcome you to this forum and congrats on your first post. Secondly, I have never had that problem myself but try holding your left, right and scroll wheel button at the same time for 5sec. If nothing changes just try to contact Razer support, they are actually quiet fast to response.
     
    xjryian likes this.
  3. xjryian

    xjryian New Member

    Thank you for welcoming me ^-^ I tried what you just said. However, it didn't do anything, I mean it did something to my browser, go back and go forward when I click button 4 and 5 even though it's set to be used as "left click" function. And I already did send a ticket to support. Thanks for your help!
     
  4. Ok well Sorry that I could not help you, Razer support should get you back anytime c: and yeh I probably should have told you that holding all buttons for 5 sec will manually reset your mouse but might resolve tracking issues, at least it has for me in the past. Sorry if you have to re-do your macros :heart:
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >