Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Cannot load fastboot?

Discussion in 'General Q&A' started by Lemonzap, Sep 25, 2017.

Thread Status:
Not open for further replies.
  1. Lemonzap_no_id

    Lemonzap_no_id New Member

    Hello all, I'm new to the forums but I have had a robin for quite some time now. My phone is not connected to the update servers so in order to update I need to do it manually. So I've been trying to update my robin to Nougat with no success.

    When I try to load into fastboot I reach a screen that shows the phrase "fastboot mode:" at the top left and the robin + android logo in the center of the screen. It never reaches any sort of menu and when plugged in to my computer the command "fastboot -i 0x2c3f devices" shows nothing. When my phone is on normally it will show up when I use the command "adb devices".

    I have tried booting into recovery mode and installing the update through adb there but it always ends saying "failed to verify whole-file signature". My phone is running stock 6.0 and at this point I'm not sure how else to continue with attempting to update.

    I don't believe I can install a custom recovery such as TWRP without fastboot and I'm not sure how to solve my sideloading error. Thank you for any help.
     
  2. Khanger

    Khanger Administrator Staff Member

    Hey man, sorry you've run into this issue! It's possible that you somehow have a bad boot image. Have you tried connecting the device, and using the command "fastboot -i 0x2c3f getvar all" and see if it pulls your S/N? If it does, your phone is connected and you should try flashing the images provided anyway.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >