Cannot unlock bootloader with the Robin

Discussion in 'General Q&A' started by DoctorAwesomeMD, Jan 3, 2019.

Thread Status:
Not open for further replies.
  1. DoctorAwesomeMD

    DoctorAwesomeMD New Member

    I'm having the hardest time trying to unlock this bootloader. I've literally tried everything.

    So, adb doesn't detect the device, if I go into recovery and select sideload with ADB, ADB on my PC will detect it in sideload mode. I can attempt to sideload things, but it'll fail every time with a signature error. I've installed the drivers, tried different USB ports, restarted, wiped cache, wiped everything. Still nothing. Unless the phone is in sideload with ADB, the PC or ADB for that matter, won't detect the Robin.

    What's more is that my WiFi has completely stopped working. It will pick up a random signals, but not everything. So I've been using bluetooth from my daily driver to connect to the internet. I figure, if maybe I can install a new custom Rom like Lineage OS, I can fix the issue.

    I'm so super lost and just beaten from trying to get this thing unlocked for the past 4 days, anyone have any kind of idea of what's wrong, and how to fix it?

    If it makes anyone feel any better, I used to be tech support for the Nextbit Robin back in 2016-2017, lol.

    Thanks.
     
  2. AmanOO7

    AmanOO7 New Member

    Is your Robin already rooted?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >