Chroma HDK Snaps Out of Alignment in Chroma Studio

Discussion in 'Razer Synapse 3 Beta' started by kakerushin, Feb 28, 2018.

Thread Status:
Not open for further replies.
  1. kakerushin

    kakerushin Well-Known Member

    Please see the UNLISTED video I uploaded on YouTube to show the issue I'm getting:

    Razer Chroma HDK Snaps Out of Alignment


    As you can see, everytime I switch tabs after positioning the HDK strips to better reflect my setup, it snaps out of alignment. I've already tried the steps below to troubleshoot it myself. I got this from a previous Razer Support I've contacted.

    Below are the steps on how to perform a clean reinstall of Synapse:
    1. Open the Task Manager and end all process related to Razer and Synapse.
    2. Open Programs and Features and uninstall Razer Synapse and Razer SDK Core Components.
    3. Restart the computer.
    4. Delete all Razer folders you can find in C:\Program Files(x86) and C:\Program Data\. The Program Data folder is set to hidden by default so you might need to change the folder option first.
    5. Open the Device Manager and look for the drivers for all of your Razer devices. Uninstall all of the drivers you can find for the Razer devices and make sure to select the option to delete the drivers as well. Restart the computer again.
    6. Temporarily turn off the Windows Firewall and anti-virus program.
    Download and install the latest version of Microsoft .NET Framework (4.5 and above) at https://www.microsoft.com/en-us/download/details.aspx?id=56115
    7. Download the installer for Synapse 3.0 here: http://drivers.razersupport.com//in...iewdownload&downloaditemid=2731&nav=0,343,704
    8. Sign in with your account and wait for the updates to finish. Proceed with the restart after the update.


    I also tried plugging it in to a different USB port but still the same. Is this a bug or am I missing anything? I've already submitted a ticket to Razer Support but I'm checking if anyone else has the same problem or if @RazerThe_Fiend could help me. I've disconnected the Chroma HDK for the mean time until I could get it to work "properly" with a little help from Razer.
     
    ARMOR_152 and guitar00nist like this.
  2. Replic-TuaniOne

    Replic-TuaniOne New Member

    I have this same bug, when finally having aligned everything, saved it and then go to another tab, then it resets back.

     
    Last edited: Mar 1, 2018
    ARMOR_152 likes this.
  3. kakerushin

    kakerushin Well-Known Member

    Weird, bro. I seriously hope this gets fixed ASAP. I already have my new monitor and plan to install 4 strips to make it more pleasing in the eyes. But with this bug, the lighting effects just kind of an eyesore.
     
  4. Replic-TuaniOne

    Replic-TuaniOne New Member

    Yeah, currently I only use the rainbow effect or since today the chrome plugin from someone that makes it a equalizer when you play youtube video's and what not
     
  5. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Hi @kakerushin ,

    Thanks for the report. We've made some fixes to the program which should address this issue. The patch is currently under testing and is scheduled to be released towards the end of March.

    Cheers!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >