Cortex App on Android

Discussion in 'Razer Cortex' started by Aaliya, Jan 13, 2017.

Thread Status:
Not open for further replies.
  1. Aaliya

    Aaliya Member

    My Cortex app was just recently updated and now it starts up on the loading screen and then just disappears. Its not a crash or force close as the app is still running in the background and when I try to open it, the app just disappears again. Anybody else experiencing this? I'm running the app on an S7 with Marshamallow 6.0.1.
     
  2. RaptureHearts

    RaptureHearts Gamer Geek Girl

    I would suggest contacting our software support team about this through http://rzr.to/help. Our team can check this out.
     
  3. Psyjin

    Psyjin Well-Known Member

    Strangely I actually experienced the same thing this morning, but on the desktop version. I closed "Razer Central" and restarted Cortex, which seems to have solved it.
     
  4. RaptureHearts

    RaptureHearts Gamer Geek Girl

    She might be talking about the Android app :yum:
     
    Lafar likes this.
  5. Psyjin

    Psyjin Well-Known Member

    Yea ik. Just throwing it out there in case anyone else runs into a similar problem.
     
  6. Aaliya

    Aaliya Member

    Ive reached out to support, just was hoping someone on here might've found a solution! Unfortunately doesn't seem to be the case =(

    I've pretty well tried most things I can think of on my end which involves, force closing app, clearing saved app data, reinstalling the app, restarting device and no fix yet!

    Thankfully my pc version is still running haha god forbid Id have to look for deals manually!! :tired_face::tired_face:
     
    Razer|Vozoff and Raijin like this.
  7. CheatTriggers

    CheatTriggers New Member

    I downloaded Razer Cortex Beta, but only the Razer Central seems to be working, the Cortex simply doesnt open when i click it and my old cortex was uninstalled, how do i get the Beta Cortex working? Razer Central also doesnt detect that i have Razer Cortex Beta installed on "Apps" tab, i already tried reinstalling it but didnt work. My PC is a WIndows 10 i5 notebook, please help me solve this problem, or i will sadly have to uninstall the Beta Cortex and reinstall the old one and keep using it until full release of new cortex :frown_:
     
  8. Vozone

    Vozone Razer Cortex Product Evangelist Staff Member

    Hi there @Aaliya thanks for posting. I've forwarded your post to the Cortex team to look into the issue. I'll let you know if we need more info from your side.

    We're glad to know you're also trying out the PC beta, happy to have you on board and I hope you've all been claiming your daily zSilver!
     
  9. Rox598

    Rox598 Keyblade Master

    Same thing happening here on Nougat 7.1.1 ive had to uninstall the app and reinstall it setting it all back up again twice now to get it working @Razer|Vozoff

    Razer and Android don't mix well whatsoever every single Android venture has been filled with issues.

    EDIT: Is there not a way to have £ in the Cortex Android App and not $?
     
    Last edited: Jan 16, 2017
  10. Aaliya

    Aaliya Member

    The latest update seems to have fixed the problem, for myself at least!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >