Hue Bridge not Syncing to Synapse 3.0 after adding a Router

Discussion in 'Razer Support' started by Helisium, Dec 7, 2018.

Thread Status:
Not open for further replies.
  1. Helisium

    Helisium New Member

    Today I added a new Razer Sila Gaming Router and I can't seem to link my Hue Bridge to Razer Synapse 3.0 anymore, I can still use my Philips HUE app but not Chroma Synapse please help!
     
  2. Helisium

    Helisium New Member

    Before the Addition of Router it used to be able to link, I even connected back to the Old Router, Resetted the Bridge still can't sync to Synapse only HUE Phone App works, I have tried typing Manual IP after enabling it and still the same, Auto Scan for Bridge also can't find it
     
  3. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Hello there! Have you tried to repair or reinstall Synapse 3? If not yet, please do and let me know how it goes.
     
    freakydoctor likes this.
  4. Helisium

    Helisium New Member

    Yes I have reinstalled and repaired doesn't work is it due to LAN connection?
     
  5. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the reply. Can you share your router and Hue bridge setup? Is the Sila connected to the Modem while the Hue bridge is connected to the Sila? Let me know.
     
    freakydoctor likes this.
  6. Helisium

    Helisium New Member

    Modem > Sila > Hue Bridge
     
  7. FatKidWanderer

    FatKidWanderer Well-Known Member

    Got it. I sent you a PM regarding this matter. Please check your Inbox.
     
    freakydoctor likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >