No game audio. Kraken 7.1 Chroma

Discussion in 'General Discussion' started by TI Gaming, Mar 19, 2017.

Thread Status:
Not open for further replies.
  1. Okay so i reinstalled Kingdoms of Amular recently and when i started the game up everything worked fine. Audio coming through great but after the intro was over and i got to the main menu all sound just shut off, started up a new save and still nothing. I know it's not the headphones cause i can play other games and have clear audio without any troubles.

    Is there any settings i might need to change to get the audio to play or am i up a creek without a paddle?
     
  2. lolchez

    lolchez Active Member

    try reinstalling it again?
     
  3. i've tried that. doesn't seem to be the game since if i plug in my speakers the audio will come through fine. something going on between the game and the headset.
     
  4. RaptureHearts

    RaptureHearts Gamer Geek Girl Staff Member

    Hm, let our support team help you with the problems you're having with your Razer Kraken 7.1 Chroma through http://rzr.to/help. Our team can further assist you.

    Since Razer Insider is not a support-related forum, I will be locking this thread now.
     
Thread Status:
Not open for further replies.