Razor Ripsaw Recording Issue

Discussion in 'Broadcaster' started by dylan7299, May 12, 2016.

Thread Status:
Not open for further replies.
  1. Violetplacethink741

    Violetplacethink741 New Member

    Hello everyone, I recently purchased the Ripsaw and I am having some recording issues with it. First off I am using OBS with it, because I am new to all this and do not wish to pay for Xsplit if this doesn't work out for me. I am using this to record Xbox One gameplay. My issue is that when I am previewing/recording, the picture quality on my TV is 1080p, the image in OBS looks 1080p, HOWEVER the playback of the video is very fuzzy. Almost as if its 360 or 480p. I uploaded my video to youtube and watched it but it looks very blurry. I should note, when the video starts and is just showing menus it looks great! When it goes to gameplay it starts to look blurry/choppy.

    That is the link to the video so you all can see what I am referring to. Any suggestions as to what the settings on my xbox or OBS need to be would be GREATLY appreciated. It doesn't have to be perfect but I believe that it can be much better then what I have showed.
    Also I have uploaded my PC specs just in case that makes a difference.
     

    Attached Files:

  2. Junch

    Junch Associate Product Manager Staff Member

    Hey @dylan7299 could you share with me what are your OBS settings for Video please?
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >