Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

SMITE - Streaming

Discussion in 'Razer Cortex' started by smartinsider138, Mar 7, 2017.

Thread Status:
Not open for further replies.
  1. smartinsider138

    smartinsider138 Active Member

    I have been using the Cortex beta to stream some SMITE on twitch every once in a while. For some reason, the overlay no longer appears so I can't click to start a stream. Also I can't begin a stream with the shortcut.

    Anyone else having similar issues with SMITE? Or other games that initially you were able to stream and now can't? (Just wondering if there is something that someone has already figured out.)
     
  2. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi @ViperishGazelem, sorry to hear what you encountered. Please download and unzip the file and run LogCollector.exe from http://rzr.to/cortexlogtool, then fill out the Game and Description, then click Output button. There will be a zipped file generated on your desktop with all logs needed.

    Please upload the logs to services like Dropbox or Google Drive and paste the link here in the forum.
     
  3. smartinsider138

    smartinsider138 Active Member

  4. smartinsider138

    smartinsider138 Active Member

    I was still able to stream FF XIV to twitch last night.

    I know SMITE did have an update recently. It seemed to include some anti-hacking measures. Not sure if that is related or not.
     
  5. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi @ViperishGazelem, thank you for such quick reply. We are investigating now. Please stay tuned for our new version.
     
  6. smartinsider138

    smartinsider138 Active Member

    I've tried quite a bit of troubleshooting. The only things I haven't tried is uninstalling and reinstalling both SMITE and Cortex.
     
  7. Rumfoy

    Rumfoy New Member

    I am experiencing this issue as well, not with SMITE but all of my games I've played recently.

    After upgrading and trying out the pro version to see if it's a worthy alternative to what I normally use, the gamecaster itself seems to have a mind of its own regarding whether it wants to appear or not.

    Here are my logs: https://drive.google.com/file/d/0Bz8KhZw0lfr2eC1xME42OFlkcEU/view?usp=sharing
     
  8. Rumfoy

    Rumfoy New Member

    I discovered that if you go into the game's dashboard itself, there is a separate tickbox which asks if you want the overlay to appear for that game specifically.

    I noticed some of my titles were unticked and others were.
    I have now ticked them all and it appears to have solved that problem, have you tried that?
     
  9. smartinsider138

    smartinsider138 Active Member

    Yeah, I tried that too. I tried unchecking it, then running SMITE. Then quitting SMITE. Checking the box to display it, then opening SMITE again, no luck.

    A friend suggested OBS (since it's free all around). I plan to stick with Gamecaster, but I just wanted to see if it was SMITE or if it was Gamecaster. And it has been working. Streamed about a half dozen times. So I'm honestly thinking it's something with SMITE, Gamecaster, or some random log file deep in the belly of my computer saying "NO!".

    I hate to do it, but I think I'm just gonna try deleting and reinstalling Cortex. And if that doesn't work, then I will delete and reinstall SMITE.

    And if that doesn't work.... I have no idea.
     
  10. Rumfoy

    Rumfoy New Member

    What is the quality like when you stream SMITE using the Gamecaster?
    Do you have a video somewhere that I can look at?

    I myself have just tried streaming using the Gamecaster at 1080p@60fps but the playback is really bad: The bitrate seems really low and the video stutters in places every now and again.
     
  11. smartinsider138

    smartinsider138 Active Member

    Here's my twitch channel.

    Anything from March 8th onward was done in OBS. But everything before then was done with Gamecaster.
     
  12. smartinsider138

    smartinsider138 Active Member

    And yesterday, I uninstalled Cortex and then reinstalled. Still doesn't work to stream SMITE. :slightly_sad:
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >