Stock Robin endless reboot, not OEM unlocked

Discussion in 'General Q&A' started by Gruntbug, Jan 16, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. Gruntbug

    Gruntbug New Member

    My Robin is now endless booting - splash screen, teal Robin screen, then I see the OS for a sec then it does it all over again. I am/was running latest Stock Android/Nextbit ROM from OTA updates. Nothing fancy, not unlocked, not rooted. Developer was enabled but not OEM unlocking (I don't think).

    I tried a few things today - installed USB drivers, downloaded ADB package and the Nextbot ROM. I can get to fastboot and recovery mode but not sure how to proceed. Fastboot sees the phone attached to my PC from commandline. I tried the instructions to flash stock but I get
    Code:
    Created filesystem with 11/16384 inodes and 2089/65536 blocks
    --------------------------------------------
    Bootloader Version...:
    Baseband Version.....:
    Serial Number........: NBQGLMB650302177
    --------------------------------------------
    sending 'boot' (12413 KB)...
    OKAY [ 0.431s]
    writing 'boot'...
    FAILED (remote: device is locked. Cannot flash images)
    finished. total time: 0.580s
    I also tried
    Code:
    C:\1tmp\nextbit\N108>fastboot -i 0x2c3f oem unlock
    ...
    FAILED (remote: oem unlock is not allowed)

    Any advice? I don't care if I lose everything on the phone - it was all backed up. I just want my Robin working again!
     
  2. uictamale

    uictamale New Member

    I'm in a similar boat - don't know what to do :slightly_sad:
    ----------
    finished. total time: 0.794s
    target reported max download size of 536870912 bytes
    sending 'boot_b' (22029 KB)...
    ERROR: usb_write failed with status e00002ed
    FAILED (data write failure (Undefined error: 0))
    ----------
     
  3. uictamale

    uictamale New Member

    I'm thankful to report that the third time I tried after a fresh reboot I was able to use the same script successfully and the phone's working again. Just have perseverance!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >