Chroma apps button not working

Discussion in 'Keyboards' started by Frouget, Mar 12, 2017.

Thread Status:
Not open for further replies.
  1. I have been trying to use the audio visualizer and have installed it and got it working by itself but cannot transfer it to the keyboard. I think this is because of a problem or 2 in razer synapse. 1: The chroma apps button does not work and whenever i try to turn it on it automatically resets itself after the tab is switched or even clicking the next button. This makes me think that it's not allowing the visualizer to work. 2: It is not showing up on my chroma apps. I've got nothing on this one no clue why its happening. if u need specs just say
     
  2. Eiolei

    Eiolei Active Member

    Have you tried reinstalling the Synapse?
     
    Razer|Jaisani_Choe likes this.
  3. I want to die XD...
    Uninstalled and reinstalled 3 times. Did once more cuz i saw this and then it worked @_@ are u god?
     
  4. Eiolei

    Eiolei Active Member

    Haha :D It seems that your Synapse got scared of my post :D I'm glad to hear that it's working properly now.
     
  5. Jaisani

    Jaisani Cat

    Hi @Frouget so sorry for the inconvenience caused. But it's good to hear that your issue has been fixed. Do feel free to contact our Support Team if you have any issues in the future. Also, do let me know if you require any further assistance. ;)

    Just a friendly reminder, Razer Insider is not a support forum. I'll be locking this thread now.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >