IT guys, come here. Wanna ask s.th about Windows problem

Discussion in 'Off Topic Chat' started by Cpt_Disappointment, May 2, 2017.

Thread Status:
Not open for further replies.
  1. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    This is something that is really weird, I don't know if any of you would understand. But I will try my best.

    So it goes like this.
    I bought a new SSD. Specifically for dual boot MacOS. By installing new MacOS on new drive, I figured it is a good idea to fresh reinstall windows 10 on my Samsung 850 Evo 256gb. It previously was installed in BIOS. But now I fresh installed it in EFI mode. Things have been strange since then.

    Some time, when I try to launch steam game through steam or desktop or cortex, it just hangs there. with the loading banner you see when u launch steam the first time, even though I already have steam running. But it just hangs for as long as I wait. And if I try to open task manager, it hangs as well. Again, for as long as I wait. Even the "Shut down" function on window won't work. I have to press restart or power button on the computer.

    Stranger thing, if I try to turn the computer on, I will be stuck on the Gigabyte screen ( the screen where we hit F12 or any other key to get into BIOS setting, but it won't work. It hangs there). Again, for as long as I wait. I have to replug the power cable on the socket in order to boot successfully. Sometime it takes 2-3 times of the replugging method in order to get the problem away.

    I would re-install my window again if I find no other solution. Because I have so many software for my work installed, I don't want to go through it again.

    Any bright idea would be much appreciated.

    Oh, and I have steam games installed on my HDD. So I have 3 hard drives. 1SSD for windows 10, 1 SSD for Mac, and 1 HHD for files. The steam games have been on this HDD drive since stone age and it never gave me any headache. Just until now with the EFI installation.
     
  2. luke.nxt_2

    luke.nxt_2 New Member

    It would help if you listed actually what drives you're exactly using. Not just type, but also brand and model. First quick thoughts... Drive might not be compatible, might have firmware issue, might be dying/broken. Or it could be motherboard/cables related. OS incompatibility I find unlikely, although with Mac (Apple) you never know.
     
  3. Cpt_Disappointment

    Cpt_Disappointment Well-Known Member

    Ok, the windows is broken. I cant do anything, even access the Hdd takes minutes to load and copying/accessing is almost impossible. At first i think my HDD is dying. But...
    But once I booted Mac up, they're fine. I can access and copy normally. Like nothing happened at all.
    It appears that it is happening only on this windows 10.

    It looks like the problem was rising. It started from once in a while to unavoidable like right now. I cant even backup my desktop files. I'll swallow it and reinstall new window tomorrow.

    BTW i have Samsung evo 850 256gb for Mac Sierra
    Sandisk SDSSDA240G for windows 10 Pro
    WDC WD10EZEX-00BN5A0 1tb splitted into 2 volumes

    Those are data i pulled from device manager.

    I previously had bios windows 10 on Samsung 850 Evo. But as I wanted to get macOs, i bought a new ssd (sandisk), and fresh install efi windows 10 and macOs on sandisk and samsung respectively.

    Oh, and btw this is the latest w10 creator thingy.
     
  4. Bangerzzz

    Bangerzzz Active Member

    What if you would try to reinstall windows 10 in UEFI Mode and try to disconnected all drives ( expect the one your are installing Windows on [duh]), and report back. And also checking your old drive for bad sectors and that stuff wouldn't hurt.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >