Problem with Synaps 1.82 on OSX 10.12

Discussion in 'Razer Support' started by awesomeDeepTuscanRed811, Apr 5, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. Hi!

    Suddenly, as of today, Synapse won't show mouse settings. I just get the loading spinner graphic.

    OSX mouse acceleration has returned as I tried to change the speed in the OS settings. So I'm basically screwed until I get get Synapse working again.

    I've tried the usual restarting, etc. Other ideas?

    This is a problem because I dual boot with Win 10, and after coming back from there, Synapse wasn't automatically updating the mouse speed setting and I'd have to go in to Synapse to fix it.

    Also, when signing up for the forum, it said I could use any username. It wouldn't let me type in the box, so I have this really dumb one now. :slightly_sad:
     
  2. Razer.Winteryang

    Razer.Winteryang Ice Bear Staff Member

    Hey there! Please check your inbox as I've sent you a PM to further assist you.

    ~Moving this to the support forum for visibility.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >