Razer Core: mouse and keyboard via usb problem

Discussion in 'Systems' started by fakeian, Jun 3, 2016.

Thread Status:
Not open for further replies.
  1. grit621

    grit621 Member

    I wonder if these symptoms are related to the diminished FPS results people report with the RB Core vs desktop. It makes sense that some interference with the iGPU driver is causing the issue.
     
  2. BenHead1

    BenHead1 New Member

    I've had a nasty cold for a week (a week!) so haven't been using it much, but in the little time I have, I've found that while this workaround definitely helps, it doesn't seem to be a panacea for all USB devices. The Vive still sometimes loses tracking for no reason when connected to the Core, which it never has when connected directly to the Blade. (It's not a momentary loss, either - it requires unplugging/replugging or rebooting the Vive to fix.) So I'm going to keep an eye out for official word, but in the meantime, I'm going to be using it only for graphics.
     
  3. Dylan_Ma

    Dylan_Ma Member Staff Member

    Hi everyone, I understand that some of you are facing issues with connecting your mice and keyboard to the ports of the Razer Core. Do drop a message to our Support Team and they will be able to assist you with this issue.

    I'll be locking this thread. If you require any further assistance, do feel free to contact me directly.

    Do note that Razer Insider is not a support forum.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >