Razer Cortex not opening

Discussion in 'Razer Cortex' started by Cpt.Radburn, Feb 25, 2017.

Thread Status:
Not open for further replies.
  1. Cpt.Radburn

    Cpt.Radburn Member

    So, the problem is that whenever I try to start Cortex, nothing happens.
    I tried uninstalling and installing again, running as admin, compatibility mode w7 and starting it from its directory.
    Nothing appears on the screen.
    The fact is that I can see the process running in the background when CTRL+SHIFT+ESC, but cannot see it in the taskbar.
    So it means that there is a process of cortex somewhere, but seems that it's unable to start it properly.
    [​IMG][/IMG] [​IMG][/IMG] http://imgur.com/QHzhS1C <- this is what is happening
     

    Attached Files:

  2. Cpt.Radburn

    Cpt.Radburn Member

    And I tried running LogCollector.exe, it crashes at step #5 with "Unable to find the specified module. (exception from HRESULT:0x8007007E)"
     

    Attached Files:

    • sas.png
      sas.png
      File size:
      10.4 KB
      Views:
      2
  3. RaptureHearts

    RaptureHearts Gamer Geek Girl

  4. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi @rizzu095, sorry to hear what you encountered. Actually, this is a known bug with a solution that you can try out.

    Please restart your computer, run Razer Central.exe from C:\Program Files (x86)\Razer\Razer Services\Razer Central. Then run Cortex again to see how it works.

    Please keep us posted about the result.
     
  5. Cpt.Radburn

    Cpt.Radburn Member

    Still nothing unfortunately...should I just wait the next update?
    OR do you have an older version of the beta I could try then update it and see if it works?
    Thanks for your time anyway :D
    EDIT: I found out that after a while, a message appeared on the screen saying: Impossible to connect to Razer Central, be sure to have it installed and try again.
    But razer central is installed? My firewall is disabled so I don't think it's a firewall problem
     
    Last edited: Feb 28, 2017
  6. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi @rizzu095, well, that's not expected. Please uninstall Cortex and download it from here to reinstall to see how it works.
     
  7. YouDeserveThat

    YouDeserveThat New Member

    Hello,
    Just to say that I've got the exact same problem... Running on W10.
     
  8. Cpt.Radburn

    Cpt.Radburn Member

    They sent me a custom build to try, now I only get to the login screen and "an unknown error has occured" when I try to login
    If I manage to solve the issue I will tell you :D
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >