Razer Synapse fan question (Razer Blade 2017)

Discussion in 'Systems' started by Senlirion, May 30, 2017.

Thread Status:
Not open for further replies.
  1. Senlirion

    Senlirion New Member

    Hello there,

    I recently bought a new razer blade 2017 after refunding the 2016 QHD+ version because of heavy coil whine, this model almost don't have it, sometimes can here something using the mouse but seems acceptable.

    My question is... in the 2016 synapse version when I use, under alimentation, the high mode for fans they just keep up on high speed. Now I don't see any difference between automatic, low or high. In all the modes the fans just ramp up when they feel up too and now in summer i get my hand pretty hot. Because of that I'm asking... is my laptop okay? Is synapse working in the right way? Can I boot the fans up more often?

    Thanks for the help!!!
     
  2. Joikansai

    Joikansai Well-Known Member VANGUARD

    One user had also posted same condition with you, interesting. I will try on my most Fan demanding game, Wildlands, and share my experience. I had no time to look at synapse fan setting cause busy playing games;)
    Edit: Yes i don't see big difference between auto and high from temp and Fan noise, in high setting, after closing games it slow down like on auto. I think it's okay, and i found low mode is the best for me, the Fan is more silent, and the temp is no so huge difference anyway. I remembered now i used to setting my old Blade to silent mode last year because i didn't like the Fan noise.
    And in idle, even i changed it to high, the Fan won't ramp up like on last model. I didn't feel uncomfortable on my hand in playing games, yes maybe if I play outside on public garden under sunlight;) (yesterday here in outside the temperature hits 30C) I played Titanfall 2 about 2 hours in cafeteria last weekend and handwrist area wasn't so untouchable hot anyway.
     
    Last edited: May 30, 2017
  3. Senlirion

    Senlirion New Member

    Hi!

    Basically I note the difference because in 2016 model when you select the high mode they boost up and if you don't care about the noise it's pretty okay, the amazing thing was that you could link that to a profile and keep it really simple. I want that option because my hands are hot as fuck and my lap is uncomfortable with this weather and 40-60º of metal on my legs. I don't know if they take that out or is my synapse don't working properly.

    When your fans ramp up they do a cliking noise at the start? I don't have any complains with the sound now, they are basically full time off idle or just browsing.

    Maybe another application could help me select the fan speed, or just boot them when I needed for comfortable reasons xD

    Thanks a lot for your response.
     
    Last edited: May 31, 2017
  4. Joikansai

    Joikansai Well-Known Member VANGUARD

    Base on Microsoft review kabylake Blade 14 run hotter than Skylake, because the Fan keeps running but it doesn't needed. https://www.google.de/amp/s/www.windowscentral.com/razer-blade-2017?amp
    There are some Fan control software out there but i don't recommend it because it could change any setting on Blade that could maybe bring some new problems. Aluminum chassis is hotter than plastic ones but more durable and as Material has better cooling function.
     
  5. Senlirion

    Senlirion New Member

    [​IMG]
    I see in that review that synapse have new and exclusive configurations, so yes it's suppose to be like that but that's not completely okay, I prefer to boost more the fans when I'm connected to the power and have some extra cool, just like I do on the 2016 model.

    So in conclusion the Fan Speed they let us mark as an option don't seems to have any impact in the behavior of the system like it does before.

    Is there any chance Razer consider change that and let us cool more the laptop if we like it?
     
  6. Joikansai

    Joikansai Well-Known Member VANGUARD

    As I know Fan behavior in every bios setting is being set from factory to kick in in some temp, like Fabino from windows store said, Skylake ones keep running even in low temp which made its CPU temp lower than Kabylake. I live in Germany, and now outside temp is about 30C, back in February as i owned Skylake QHD+, i set Fan speed to low, because I don't like the noise, though i didn't have thermal throttling or overheating problems, also on my new Blade. I didn't measure temperature on my old system but I heard that Razer systems is always run hotter, maybe because its thin chassis. Many users want a quiter Fan and cooler temp, and they do it with underVolting their system, some tried to install Fan control, but it doesn't work with the latest Blade with gtx1060.
    Maybe upcoming synapse 3.0 could also address your problem, because the most safety way to manage your Fan is through it.
     
  7. farazsheikh_no_id

    farazsheikh_no_id New Member

    Same here. Changing them doesn't affect.

    Sent from my SM-G935F using Tapatalk
     
  8. Senlirion

    Senlirion New Member

    Thanks you all for the feedback about this. It's only been a week since I got the laptop and I come from the 2016 model, witch was a torture, so it's a big difference. I don't have any regrets on given to Razer another chance to have my money x'D

    I think this laptop is running hotter than what it should, in winter I will not have any problem having my hands more warmer but now Is an issue for me and I really prefer to switch when I want to have a better cooling performance (and that's why the options on synapse should be there).

    Maybe if this is not working as it should it's a flaw on the code or an issue that can be corrected. I will try to contact on support for that.
     
    Last edited: Jun 3, 2017
  9. farazsheikh_no_id

    farazsheikh_no_id New Member

    What are your temps on idle and load?

    Sent from my SM-G935F using Tapatalk
     
  10. kaeizr

    kaeizr New Member

    Hi, have you checked out this thread?

    https://insider.razerzone.com/index.php?threads/razer-blade-2016-gtx-1060-fan.17617/

    Not sure if your problems are the same as the ones listed in this but it sounded like it at first glance.

    Do note that the solutions listed in this thread are for the Skylake(late 2016) GTX 1060 blade 14". I applied the coil whine solution and it worked. My fans don't run all the time so I didn't apply that patch as people have reported problems after applying it.
     
  11. Senlirion

    Senlirion New Member

    Sorry for the delay! I was finishing my thesis and then present it, so Razer Blade was not on my preferences.

    Here you have the temperatures... What's you'r opinion?
     

    Attached Files:

  12. farazsheikh_no_id

    farazsheikh_no_id New Member

    Gosh! Quite high on idle! My blade sits at 45-50 with browser, photoshop and some other editing programs. Have you updated your drivers and windows?
     
  13. Senlirion

    Senlirion New Member

    Hello,

    I do a full refund for the Razer Blade 2016 model because the fans don't stop working anytime, the temps were too high and the coil whine was always a listening sound, hard to get it on a mobile camera but for everyone around me it was possible to hear it. Anyways, Is a different hardware better not use software not designed for it.

    OFC!!! Windows Home full update just a month of use and synapse updated too. Now you understand why I feel uncomfortable typing on it... I feel it too hot U_U that's why I want the synapse to speed up the fans because they are totally stopped... they only ramp for a moment and then bye bye. I want the option I got on the 2016 model xD
    who'd say?

    You think my temperatures are too high then? I can try later to let it rest and then only browser for example and show you the temps.
     
    farazsheikh likes this.
  14. farazsheikh_no_id

    farazsheikh_no_id New Member

    Try undervolting the CPU if you haven't done it yet. Changing my graphics processor to GTX 1060 in nvidia control panel helped as well. I've also turned of the useless turbo boost.
     
  15. Senlirion

    Senlirion New Member

    Did you manage to get those thermals after doing those things? Because then you are my true hero :D I had in mind to undervolt but not to use only the gtx because I think that the integrated graphics card is more energetic efficient so I don't know what to do. About the turbo boost I don't know how it can impact, i will search for that now.
     
  16. farazsheikh_no_id

    farazsheikh_no_id New Member

    Absoluetly. These thermals are after I done these tweaks. Whenever the cpu temps reach up to a certain level when the fans ramp up will also turn on the turbo boost which provides the additional boost to the cpu supposing that the user is doing some intensive tasks. (I may be wrong about this) because I read this tweak on some forumn and thought of giving it a try and it works surprisingly well.
     
  17. Senlirion

    Senlirion New Member

    Hey!

    I was learning about this and decide to install XTU and BUM it didn't won't to install ... it says this log:

    [1854:0934][2017-06-21T03:30:50]: Burn v3.6.2803.0, Windows v6.2 (Build 9200: Service Pack 0), path: C:\Users\Senlirion\Downloads\xtu-setup-exe (1).exe, cmdline: ''
    [1854:0934][2017-06-21T03:30:50]: Initializing string variable 'RemoveAllDataCheckboxValue' to value '[RemoveAllDataCheckbox]'
    [1854:0934][2017-06-21T03:30:50]: Setting string variable 'WixBundleLog' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050.log'
    [1854:0934][2017-06-21T03:30:50]: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Senlirion\Downloads\xtu-setup-exe (1).exe'
    [1854:0934][2017-06-21T03:30:50]: Condition 'VersionNT >= v6.1' evaluates to true.
    [1854:0934][2017-06-21T03:30:50]: Setting string variable 'WixBundleName' to value 'Intel Extreme Tuning Utility'
    [1854:0934][2017-06-21T03:30:50]: Detect 4 packages
    [1854:0934][2017-06-21T03:30:50]: Detected package: vcredist_x86.exe, state: Absent, cached: None
    [1854:0934][2017-06-21T03:30:50]: Detected package: SSCERuntime_x86_ENU.msi, state: Absent, cached: None
    [1854:0934][2017-06-21T03:30:50]: Detected package: SSCERuntime_x64_ENU.msi, state: Absent, cached: None
    [1854:0934][2017-06-21T03:30:50]: Detected package: XTU_Setup.msi, state: Absent, cached: None
    [1854:0934][2017-06-21T03:30:50]: Detect complete, result: 0x0
    [1854:0934][2017-06-21T03:30:52]: Plan 4 packages, action: Install
    [1854:0934][2017-06-21T03:30:52]: Skipping dependency registration on package with no dependency providers: vcredist_x86.exe
    [1854:0934][2017-06-21T03:30:52]: Setting string variable 'WixBundleLog_vcredist_x86.exe' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050_0_vcredist_x86.exe.log'
    [1854:0934][2017-06-21T03:30:52]: Setting string variable 'WixBundleLog_SSCERuntime_x86_ENU.msi' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050_1_SSCERuntime_x86_ENU.msi.log'
    [1854:0934][2017-06-21T03:30:52]: Condition 'VersionNT64' evaluates to true.
    [1854:0934][2017-06-21T03:30:52]: Setting string variable 'WixBundleLog_SSCERuntime_x64_ENU.msi' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050_2_SSCERuntime_x64_ENU.msi.log'
    [1854:0934][2017-06-21T03:30:52]: Setting string variable 'WixBundleRollbackLog_XTU_Setup.msi' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050_3_XTU_Setup.msi_rollback.log'
    [1854:0934][2017-06-21T03:30:52]: Setting string variable 'WixBundleLog_XTU_Setup.msi' to value 'C:\Users\SENLIR~1\AppData\Local\Temp\Intel_Extreme_Tuning_Utility_20170621033050_3_XTU_Setup.msi.log'
    [1854:0934][2017-06-21T03:30:52]: Planned package: vcredist_x86.exe, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: None, cache: Yes, uncache: No, dependency: None
    [1854:0934][2017-06-21T03:30:52]: Planned package: SSCERuntime_x86_ENU.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: None, cache: Yes, uncache: No, dependency: Register
    [1854:0934][2017-06-21T03:30:52]: Planned package: SSCERuntime_x64_ENU.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: None, cache: Yes, uncache: No, dependency: Register
    [1854:0934][2017-06-21T03:30:52]: Planned package: XTU_Setup.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
    [1854:0934][2017-06-21T03:30:52]: Plan complete, result: 0x0
    [1854:0934][2017-06-21T03:30:52]: Apply begin
    [20DC:2700][2017-06-21T03:30:52]: Creating a system restore point.
    [20DC:2700][2017-06-21T03:30:52]: Created a system restore point.
    [20DC:2700][2017-06-21T03:30:58]: Error 0x80070005: Failed to secure cache path: C:\ProgramData\Package Cache\
    [20DC:2700][2017-06-21T03:30:58]: Error 0x80070005: Failed to secure cache directory: C:\ProgramData\Package Cache\
    [20DC:2700][2017-06-21T03:30:58]: Error 0x80070005: Failed to create completed cache path for bundle.
    [20DC:2700][2017-06-21T03:30:58]: Error 0x80070005: Failed to cache bundle from path: C:\Users\SENLIR~1\AppData\Local\Temp\{9c30be4f-b5ed-4cd3-bdb0-55a359942ca5}\.be\xtu-setup-exe.exe
    [20DC:2700][2017-06-21T03:30:58]: Error 0x80070005: Failed to begin registration session.
    [1854:0934][2017-06-21T03:30:58]: Error 0x80070005: Failed to begin registration session in per-machine process.
    [1854:0934][2017-06-21T03:30:58]: Error 0x80070005: Failed to register bundle.
    [1854:0934][2017-06-21T03:30:58]: Apply complete, result: 0x80070005, restart: None, ba requested restart: No

    Basically Error 0x80070005 access denied. I search a lot for that and is a common issue from windows update too and maybe something from .net framework witch is embebed in windows 10 so... maybe I have a problem with the privilege users since, for example, I can't deinstall steam from this shit windows 10 home, what I do since now is reinstall the SO completely.

    ALL WHAT I WANT IS A BETTER FAN USAGE they kick so late and when they decide to kick up they go straight to 50% then to 80% and don't have a middle term. Meawhile my hands are sweaty as fuck.
     
    MistakeNot likes this.
  18. I have been having an extended conversation with support about this. The fans do not kick in until the CPU hits 75c I have discovered. What this means as anyone using a blade or blade pro knows, is the cpu will sit at 50c which is pretty much idle and the fans will not kick in, using the laptop long enough will then result the overall case slowly growing in temp until it is bloody hot and makes your hands sweat. What I did find that works was make the cpu run just hard enough that it gets tto 75c, that in turn makes the fans run which cools it down more than if you were running at idle. Flat out stupid. The fan controls do nothing at all, and talk about so much time wasted in just trying to get the thing to cool....

    We need to be able to control when the fans turn on and by how much. To be able to set our own fan profiles like MSI Afterburner would be fantastic.

    RAZER bloody listen please rather than telling me "oh it gets warm and this is normal" or "put it on a cooling base"...Really? I am working on a word doc and I need to actively cool my laptop??
     
    Tony02071986 and GypsyCatchers like this.
  19. Joikansai

    Joikansai Well-Known Member VANGUARD

    Yes I heard there's still some issues about Windows update, that's why i ignore it every popping up, i don't feel any problems with current version. Is it creator update isn't it?
    For its temp on idle, it is trade off with Skylake model which is keeping run to manage less Fan noise which was most complained issue on previous model. I hope they will bring some improvement in synapse 3 though. I don't feel any uncomfortable in hand rest by typing on it i don't write a thesis or report for hours on it though. But until they improve it maybe some clothes like fiber ones that come with it will help, even it come only one, you can put on hand wrest other similar cloth, or maybe gigantus stealth pad (ordered it recently)
     
  20. Senlirion

    Senlirion New Member

    I reach the support for the synapse and they say that's normal and if I feel hot ( xD ) I can buy a external fan base. If they consider a must have maybe it should be attached with the laptop and referred to it in the marketing, no? oh but that's a bad thing don't? So then don't recommend that bullshit and update synapse to be better and solve a flaw!!!!

    I have the same opinion as you. We need more fan control to contrast the temperatures, besides in the 2016 razer blade model you CAN control a little bit the fans, there are just three profiles, but that's a thing. While i'm tipping this the temps are around 60 so the fans don't kick off and it feels really uncomfortable.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >