[SOLVED] Razer Kraken 7.1 V2 - Lost sound on right earpiece

Discussion in 'Razer Synapse 3 Beta' started by Numpus, Nov 2, 2018.

Thread Status:
Not open for further replies.
  1. Numpus

    Numpus New Member

    I googled my issue and the few notes I found didn't help me, so I'll put it here.

    TL;DR - See bottom of post for the fix

    Scenario:
    I have 4 razer products total:
    Kraken 7.1 V2
    BlackWidow Chroma V2
    DeathAdder Chroma
    Firefly

    Software of importance:
    Windows 10 64-bit. Newly installed (about a week or two old)
    Synapse 3 Beta - Unsure of what version. Was updated last 2018-11-01.
    VLC Media Player
    Audacity
    TeamSpeak3
    Sea of Thieves

    The issue:
    Out of the blue I lost the sound on my right earpiece.

    Details:
    I was using the computer just as normal. Playing games, browsing the web, listening to music.
    I then decided to start editing some sound clips.

    I obtained an MP3-file to work with.
    I checked it's quality by simply run it with windows built-in media player, and it sounded good.
    I then proceeded to install VLC Media Player from their official website.
    I ran the file again and it still sounded as expected.
    I installed Audacity from their official website.
    I opened Audacity and dropped the MP3-file inside of the program window.
    Once I hit "play", I could only hear the sound in the left earpiece.

    I briefly tried to find some settings inside Audacity that would explain this. I didn't find any of use.
    I gave up and logged on to a Teamspeak-server to chat some and start a session of "Sea of Thieves".
    Once on TS3 I realized I still only had sound on left side.
    Same thing in SoT. Game only gave sound on left side.

    I then disconnected the headset and checked sound on my speakers (3.5mm plugged into the BlackWidow).
    On the speakers I had sound on both channels.
    I reconnected the headphones, still only sound on left side.
    I tried a different USB-port. No change.
    I rebooted the computer. No change.
    I uninstalled Audacity. No change


    The fix:
    Today I uninstalled Synapse 3, as well as all forms of drivers for my Kraken 7.1 V2.
    I installed Synapse 2 with the headset disconnected.
    Once everything was upto-date and logged in, I connected the headphones.
    Synapse 2 prompted for an update, which ran fine. A reboot was required.

    Once the computer was rebooted. The sound was back to normal on both earpieces.
    Problem solved.

    Sadly I have no logs.
    I'm not blaming Audacity (or anyone else really). I do not know what caused the issue
    I'm just posting here so that anyone who experience a sudden loss of a channel can find some aid in fixing it.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >