Zsilver not showing on Cortex

Discussion in 'Razer Cortex' started by WingedGun, May 2, 2018.

Thread Status:
Not open for further replies.
  1. Mukhsin

    Mukhsin New Member

    This happen to me too, anyone tried reinstall cortex? Not sure it would help I thought some files in my PC might be corrupted.
     
    mopfloor likes this.
  2. Animeify

    Animeify Member

    I mysteriously am missing 10k silver...I don't know if it expired or was an error but I want them back lol
     
    mopfloor likes this.
  3. Jin_Asakura

    Jin_Asakura New Member

    No idea where you're seeing this "feedback" option, because I can't find it where you're saying it is.

    If this has something to do with the new 2FA thing, then perhaps something is bugged. It certainly isn't letting me login to zVault or to claim my daily zSilver.
     
    mopfloor likes this.
  4. Sliproach

    Sliproach Well-Known Member

    if the feedback option on cortex doesn't work you can also report your feedback/ problems via this link https://support.razer.com/contact-us
     
    mopfloor and FRSR06 like this.
  5. Durin96

    Durin96 New Member

    same problem here :S and i am only 57 zsilver away of my desired reward XDDD
     
    mopfloor likes this.
  6. Ghost371

    Ghost371 New Member

    Have it too
     
  7. natewu

    natewu Member

    Same here guys....
    I thought it was only me, but appears to be happening to everyone!
     
  8. Neostar

    Neostar Member

    Yes I tried that but unfortunately same issues :frown_:
     
  9. BusterHymen

    BusterHymen New Member

    so I've done some tests.. completely uninstalled all Razer software.. reboot , reboot ran CCleaner, reboot, reboot. Reinstall Cortex. same issue... definitely a server side problem. SEND in support tickets to let the DEVS know so it can be fixed!!
     
  10. BusterHymen

    BusterHymen New Member

    OK, after reinstalling everything I'm getting "no content available"
    Server issue
     
  11. BusterHymen

    BusterHymen New Member

    Anyone with this issue please send feedback through the cortex app
     
    NebulaMask likes this.
  12. Selyca

    Selyca New Member

    so is this fixed yet?
     
  13. NebulaMask

    NebulaMask Active Member

    Yup, it just loops for me on the 40 zSilver earned sparkle popup. Glad to see I'm not the only one.

    Tried to send feedback, but got the "Feedback was not sent" error. Did anyone else have that happen as well?
     
    Last edited: May 2, 2018
  14. NebulaMask

    NebulaMask Active Member

    Worked for me just now.
     
    WingedGun and FRSR06 like this.
  15. Bobyfile

    Bobyfile Member

    Seems to be fixed now
     
    WingedGun and FRSR06 like this.
  16. .Surf.

    .Surf. Well-Known Member

    It's working now, i managed to get my daily 40's.
     
    WingedGun and FRSR06 like this.
  17. FRSR06

    FRSR06 Well-Known Member

    I can confirm that it is fixed, my streak did not break as well which is good :D
     
    WingedGun likes this.
  18. FRSR06

    FRSR06 Well-Known Member

    Your zSilver couldn't have expired already since the first batch to expire comes at the end of October this year.
     
    Animeify likes this.
  19. Sliproach

    Sliproach Well-Known Member

    Can confirm working as intended again and you can claim your silver again
     
    WingedGun likes this.
  20. WingedGun

    WingedGun New Member

    apparently it is fixed now. i did get 40 today as well.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >