Cortex rewards section loading...

Discussion in 'Razer Cortex' started by Xcelr8, Mar 23, 2017.

Thread Status:
Not open for further replies.
  1. 9l_xcelr8

    9l_xcelr8 Active Member

    Its been loading since more than 12 hours now, have restarted pc and stuff too. Anyone else facing the same issue?
     
  2. Nancy8975

    Nancy8975 Well-Known Member Staff Member

    Hi @Xcelr8, please log out and log in your account to see how it works.
     
    wintercappuccinoo likes this.
  3. wintercappuccinoo

    wintercappuccinoo Active Member

    it happens after the updates of Razer Cortex for me as well
    Simple solution of log out and log in as mention by Razer|Nancy8975 does solve the issue.
     
  4. oldmanondorf

    oldmanondorf New Member

    I am currently having the same issue and ive tried relogging, restarting and reinstalling. after about 3 minutes the rewards tab will load but when i click dashboard it gets stuck in perpetual loading
     
  5. Eiolei

    Eiolei Active Member

    Ya, got the same issue. Relog doesn't work for me.
     
  6. leroy223

    leroy223 New Member

    Seeing the same issue. Logging out and back in isn't working unfortunately :/
     
  7. Shyzune

    Shyzune Member

    Loading since hours ._.
     
  8. 568213_xf_rzr

    568213_xf_rzr Member

    Apparently they're having issues with it, it read
    "We are aware of various issues with Razer zVault and Arena Rewards."
     
  9. Eiolei

    Eiolei Active Member

    It's good news they recognize the problem. Now we just have to wait for the solution.
     
  10. 568213_xf_rzr

    568213_xf_rzr Member

    I actually just checked and it worked perfectly for me
     
  11. Nancy8975

    Nancy8975 Well-Known Member Staff Member

    Hi everyone, sorry to hear what you guys encountered. We are looking into this issue now. To gather more information for this investigation, anyone who encountered this issue, please download and unzip the file and run LogCollector.exe from http://rzr.to/cortexlogtool, then fill out the Game and Description, then click Output button. There will be a zipped file generated on your desktop with all logs needed.

    Please upload the logs to services like Dropbox or Google Drive and paste the link here in the forum.
     
    imtinan95 likes this.
  12. Mozartino

    Mozartino New Member

    solved mine by logging out, restarting pc, then logging back in.
     
  13. 568213_xf_rzr

    568213_xf_rzr Member

    Yeah I think that's what fixed mine or me
     
  14. oldmanondorf

    oldmanondorf New Member

    seems to be working now
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >