No sound out of Nommo Chroma

Discussion in 'Razer Support' started by pedarpan, May 4, 2018.

Thread Status:
Not open for further replies.
  1. pedarpan

    pedarpan New Member

    I recently purchased the Nommo Chromas and they worked for a few minutes, but after I've installed Synapse 3.0 Beta and Razer Surround I don't have sound anymore.
    I uninstalled everything and just installed Synapse 2, which did not help, so I installed 3 again, but still no sound.

    Windows shows me, that sound is being send to the speakers and when I switch to headphones, I get sound.
    I also tried different USB ports and connecting via aux, but no dice.

    RGB etc obviously works and I find the Speakers in Synapse. Windows Device Manager also shows no issues.
    It's just as if they were muted somehow.
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Heya! Does the same thing happen without Synapse running? What type of connection are you using?

    If you can, please upload a screenshot of the playback devices that you have.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >