Oreo update causing camera jitters??

Discussion in 'Mobile' started by AmazingSpanoMan, Apr 26, 2018.

Thread Status:
Not open for further replies.
  1. AmazingSpanoMan

    AmazingSpanoMan Active Member

    I'm having issues with playing games after the update . In FPS games the camera jitters all over the place happens in Guns of boom, pubG and legends .I walk/run with the left thumb and while I hold my right thumb on the screen to move the camera or aim it jitters all over the place any clues? Anyone else have this issue? I've tried restarting, deleting and reinstalling the games, clearing cache of the game, force stopping, lowering FPS. Nothing works .

    It is fine with short strokes to move the camera but keeping ng my finger on the screen to aim while moving causes it to spaz out
     
  2. TheMisterCasual

    TheMisterCasual Active Member

    Might be your screen glitching out, might be a stupid question but have you tried restarting your phone? As really every so often phones should be restarted rather than being turned on 24/7 its good to give it a reboot
     
  3. It is a bug brought by Google in Android 8.1. Unfortunately, we have to wait for a new update.
     
    AmazingSpanoMan likes this.
  4. AmazingSpanoMan

    AmazingSpanoMan Active Member

    I hope the update doesn't take long. What a pain! For those I terested here is a recording of my playing a session of Guns of Boom, horribly.

    https://photos.app.goo.gl/GexGL6vUhdke3fXbA

    You can see the jitters all over.
     
  5. AmazingSpanoMan

    AmazingSpanoMan Active Member

    Are you having similar issues?
     
  6. Yes.
     
  7. polyMardiGras982

    polyMardiGras982 New Member

    Hi,
    Personnaly i didn't experienced this kind of problems, but since Oreo i can't use the mobile hotspot anymore.
    If anybody have any ideas or solutions i'll be glad to read them.
    Thanks, bye
    Paul
     
  8. AmazingSpanoMan

    AmazingSpanoMan Active Member

    So now that I understand more about it. Here is more info. Seems to be a bug brought on by Oreo 8.1 specifically with the multi-touch. Looks like it will be fixed in the June security update since May's is already locked in.

    Odd. Looks like it is a well known bug with 8.1. Wonder why Razer would push to 8.1 with this issue instead of just 8.0 until the fix comes out. I mean the phone is marketed as a "Gaming Phone" and well, this does effect gamers more than any other type of user. Oh well. At least there is a possible light at the end of the tunnel.

    https://www.xda-developers.com/android-8-1-oreo-multi-touch-bug-fixed-june-update/
     
  9. AmazingSpanoMan

    AmazingSpanoMan Active Member

    Oddly, I use my hotspot all the time without issue. Have you tried taking your sim out and reinstalling it. Sometimes it reconnects with the provider and fixes the issue.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >