Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Problem with Google Play music

Discussion in 'Mobile' started by Mrjaffaman, Jan 19, 2018.

Thread Status:
Not open for further replies.
  1. Mrjaffaman

    Mrjaffaman New Member

    So I can't seem to skip any music on Google play without the track just jumping straight to the beginning. I've tried every way possible.
    Tried deleting cache and data.
    Uninstalled and reinstalled
    Signing out and back in
    Doesn't seem to be fixing.
    Does anyone have a fix or is it a known bug?
     
    FormerRazerFan likes this.
  2. Randaddy

    Randaddy New Member

    Yes I noticed this issue pretty early on. Razer support told me it was an issue with the Google Play Music app itself. Funny since progress scrubbing works fine on all my other Android devices on Nougat.

    Then they suggested I subscribe to and try a different music streaming service... No thanks.

    Ultimately, all they did was offer to notify me when they'd completed an investigation. Still waiting for that to happen, but I did notice they conveniently closed my support ticket on the issue...

    This is actually the bug I find most annoying in day to day use of the phone.
     
  3. Valinor1983

    Valinor1983 New Member

    I also have this and its really annoying. My old note 4 did not have this problem. Razer please fix!
     
  4. FormerRazerFan

    FormerRazerFan New Member

    Also have this issue. Google play was not able to help. Razer support blamed google. Really unimpressed with Razer here.
     
  5. 7heVandal

    7heVandal New Member

    I get this too! I thought it was just me.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >