Problem with mamba

Discussion in 'Razer Support' started by abbe026, May 7, 2018.

Thread Status:
Not open for further replies.
  1. abbe026

    abbe026 New Member

    So i have a problem with my mamba tournament edition where when i lift the mouse up the cursor jumps half way across the screen but if i go in to calibration in synapse and calibrate it it works fine. Please help
     
  2. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    Yo! What mousemat would you happen to have? Also, have you tried changing values of the liftoff distance on Synapse? If not, tinker with it then recalibrate.
     
  3. abbe026

    abbe026 New Member

    I have a steelseries QcK+ and yes i have tried changing the liftoff distance and it doesn't help
     
  4. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    How long have you had the mouse and mousemat? Would try reinstalling Synapse and mouse drivers. If problems persist, shoot me a DM.
     
  5. abbe026

    abbe026 New Member

    the mat i got Christmas 2016 and the mouse i got Christmas 2017
     
  6. abbe026

    abbe026 New Member

    i uninstalled synapse and installed synapse 3 but the problem is still there
     
  7. Whaffle

    Whaffle New Member

    i have the exact same problem
     
  8. Razer.Caziel

    Razer.Caziel I am the Lightbringer Staff Member

    I sent you troubleshooting steps via PM to try to isolate the issue. Please check that out as I need a couple of things from you as well.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >